Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2010, 11:01 PM   #1
Baseband Member
 
Jacob..'s Avatar
 
Join Date: Aug 2010
Posts: 75
Default BIND DNS issues

Hey All!


I run Centos with Bind , and I use Google APPs. I need the MX to to be aspmx2.googlemail.com but when I enter it in webmin it shows aspmx2.googlemail.com but it gives the DNS record as aspmx2.googlemail.com.Domain.com. How do I fix it?
__________________

Jacob.. is offline   Reply With Quote
Old 12-30-2010, 06:23 AM   #2
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: BIND DNS issues

Are you entering a "." after the aspmx2.googlemail.com, so that the box shows: "aspmx2.googlemail.com." (minus the quotation marks)?
__________________

j03 is offline   Reply With Quote
Old 12-31-2010, 09:37 PM   #3
Baseband Member
 
Jacob..'s Avatar
 
Join Date: Aug 2010
Posts: 75
Default Re: BIND DNS issues

No I wasn't that appears to be the problem. Thanks!
Jacob.. is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0