Go Back   Computer Forums > General Computing > Server Administration
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-14-2018, 12:01 PM   #1
Beta Member
 
Join Date: Mar 2018
Location: United Kingdom
Posts: 2
Exclamation Active Directory problems

Hi all!

First of all, I'm glad of being a new member here. And I hope I can help a lot of users.

I've got a problem with Active Directory.

We've been through a company migration, and my AD was working fine.

Since the migration, when I tried to use it in my computer I can't, I just receive the next pop-up:

" Active Directory Domain Services

Naming information cannot be located because:
Access is denied.
Contact your system administrator to verify that your domain is
properly configured and is currently online. "



The problem is the next: I installed "Administrative tools" on my laptop, and I can access AD and work with it.

Then I re-imaged my computer just to discard configuration problems but that didn't work at all. I'm still receiving the same message. I checked the credentials, permissions in the domain, user...
My coworker tried to login on his account, and was successful.

So, my user is working in a different laptop, a different user is working on my computer, but mine doesn't.

It's just my account on that computer, sounds crazy!

What else can I check?

Thanks
__________________

__________________
sergipot is offline   Reply With Quote
Old 03-22-2018, 08:12 PM   #2
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,963
Default Re: Active Directory problems

Is it the Remote Server Administration Tools (RSAT) that are not working? Or do you mean you are not able to log into your domain account at all? I can't tell what exactly you are trying to do.

Have you deleted the computer account out of AD and rejoined the computer to the domain after re-imaging it?

Who was involved in migrating your domain? If you have other admins in your organization, you should probably get their input on your issue. It's likely that more info regarding your environment is needed to fix your issue. You need someone who is familiar with your environment.
__________________

__________________
crazyman143 is offline   Reply With Quote
Old 03-26-2018, 11:01 AM   #3
Beta Member
 
Join Date: Mar 2018
Location: United Kingdom
Posts: 2
Default Re: Active Directory problems

Quote:
Originally Posted by crazyman143 View Post
Is it the Remote Server Administration Tools (RSAT) that are not working? Or do you mean you are not able to log into your domain account at all? I can't tell what exactly you are trying to do.

Have you deleted the computer account out of AD and rejoined the computer to the domain after re-imaging it?

Who was involved in migrating your domain? If you have other admins in your organization, you should probably get their input on your issue. It's likely that more info regarding your environment is needed to fix your issue. You need someone who is familiar with your environment.
Hi,

Sorry for the delay. Is only the RSAT, because I can login with my user. But when I try to use Admin Tools, it always says "Access Denied". We migrated the users and workstations. So both were successfully migrated from one domain to another.

I thought I did something wrong with the migration, so I delete my computer from both domains in AD,re-imaged my computer, downloaded Administrative Tools again and re-install them. (Should be like a new computer registered right? But that didn't work.

After that I thought it could be a problem with the Group Policy. I updated the group policy with the new domain running on it (the same GP update I did on my laptop) and still the same. I checked everything in the GP (permissions, access, restrictions..) and everything's fine.

My environment, domains and AD settings should be fine, because I can use AD from my laptop, and my user and laptop were migrated. But when I try to use Administrative Tools, my access is denied, in AD and GPMC as well.
You can see the pop-ups here:
GPMC error:

https://ibb.co/eqb6Sx
Active Directory error:

https://ibb.co/gqRZEc

I ran this command before (sfc /scannow)and this are the results:
https://ibb.co/cr7U5S

Many thanks
__________________
sergipot is offline   Reply With Quote
Reply

Tags
active directory, server, server2008

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0