Go Back   Computer Forums > General Computing > Programming
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-02-2014, 08:53 AM   #1
Fully Optimized
ssc456's Avatar
Join Date: Jan 2007
Posts: 4,273
Send a message via MSN to ssc456
Default InstallSheild LE Problems

So regular users of Visual Studio will know that MS for some strange reason decided to stop their native Setup project which builds a lovely MSI package that I always liked.

The alternative they recommend is Installshield LE which I don't like but I've been using it.

Now every other build it seems to forget about half of my DLL files that need to be packaged with it.

my Setup file should be around 25mb, but if I build it then run it on another machine and then need to make a change to build another setup file it will build it and it will only be like 15mb and if I ship it to another PC to install it fails.

I've tried cleaning, rebuilding no luck. The only way I can get it to pick up the DLLs again is to completely kill Visual Studio and re-open it?

It's almost like the first time I build the setup file it forgets to let go of the DLLs so the next time I try it can't copy them over again because the old process of the setup is locking them?
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0