Go Back   Computer Forums > General Computing > Programming
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2003, 03:41 AM   #1
Beta Member
 
Join Date: Nov 2003
Posts: 1
Default HELP needed with building Open Office

Hi

I am busy trying to build Open Office and am having a couple of problems setting up the enviroment and compling the source code.

Firstly when I am checking the configuration in the cygwin shell the following warnings are issued:

set_soenv: WARNING: WINNT not configured for runtime shared libraries
set_soenv: WARNING: WINNT not configured for compiler directives
set_soenv: WARNING: WINNT not configured for linkage create libraries

When using dmake the build starts but after 20min it crashes with the following errors and I am very confused:


ERROR 65280 occurred while making /cygdrive/c/oo_1.1_src/sal/osl/all
dmake: Error code 129, while making 'build all'

Any help would be appreciated
Cheers
andrewq is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0