Go Back   Computer Forums > General Computing > Programming
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-15-2009, 03:36 PM   #1
Beta Member
Join Date: Nov 2008
Posts: 5
Default bluetooth not working?

i have a Sony Vaio VGN-CR510
pre-installed with a Broadcom bluetooth radio
until recently, it had been working fine
but as of a few weeks ago,
it wouldnt revieve a file via object push from my phone (Sony Ericsson W760a)
w/o using the "bluetooth file transfer wizard"
and now, Object Push doesnt appear to be a service provided by my laptop,

i've already gone to sony support, and re-installed the bluetooth software,
and it still is not working.

perhaps it is my phone?

any help to fix the problem is greatly appreciated.


i changed a setting on the computer,
"allow remote devices to send, revieve...files"

so it is back to the "File Transfer" state,
how do i fix this to where i dont have to use the wizard?
zeroskater is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 02:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0