Go Back   Computer Forums > General Computing > Overclocking | Cooling | Modding
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2010, 06:17 PM   #21
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Should I?

Quote:
Originally Posted by foothead View Post
No. They mash clay down around the cpu socket so condensation can't make it to the board.

I've seen a few seal it with nail polish too.

I'm gonna try it either tomorrow or the next day. Gotta get my dad to agree that I can steal his PSU for a couple days.

I'm curious how high I can get the voltage with this thing.

Should I set it to max at 70C, 75C, or 80C?
Quote:
Originally Posted by THERMAL-REACTOR View Post
You usually wrap the area in foam and towels to absorb any moisture at first but once you start going it is so cold that any moisture just instantly freezes. After you are down you unplug everything and let it sit until it thaws and let it dry before you start it up again.
Oh I see, thanks.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 01-30-2010, 08:36 PM   #22
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Should I?

Quote:
Originally Posted by foothead View Post
That's what I normally do, but I've seen people get them to like 100 and they were OK.

I normally tell the BIOS to shut down at 75C when I'm doing really heavy overclocking.
I Suppose if you have enough money for another CPU Should anything happen to this one,then push it as hard as you want,in OC'ing you either go hard or go home !
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 01-31-2010, 10:15 PM   #23
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Should I?

Just got the supplies. 700w PSU, some painters plastic, duct tape, a shop vac, and a leafblower. I'm gonna set up now, and its happening in the morning. I'm excited!

Cooler mounted. Took 20 minutes. The Orochi has the worst mounting system I have ever seen. I had 100 pounds of pressure on the damn thing and it still couldn't mount right, because it moves whenever you have enough pressure to clip it. Both tabs are now bent severely, and have pliers marks but whatever its mounted.

EDIT: It seems to be *almost* stable at 20x200 @1.6375v
I'm thinking OS error because I'm running prime95 under wine. Anyway Iam installing XP right now because debian can't read the temp sensors on my cpu.

EDIT 2: Got a shop vac cooling the CPU. It's really cold outside today (50's) so it might work well.

EDIT 3: XP intall keeps giving me a BSOD, I think I'm gonna have to get a new CD.

EDIT 4: LMAO Windows is giving me an error box that simply say 'The Push' and wants me to press ok

EDIT 5: 20.5x200 @1.675v...hot but seems to be stable

EDIT 6: RAIN!!! I had to move the shop vac in. Its supposed to continue all night. Darn, right when I got to the fun part. Anyway I got an epic idea when i was bringing the shop vac in. The huge fan on our air conditioner must move 2000CFMs. I am gonna bring the mobo outside tomorrow morning and figure out a way to use that.

Can anyone tell me why the vcore tops out at 1.675? It won't boot if I set it any higher.
Am I topping out the 18A CPU rail?!
foothead is offline   Reply With Quote
Old 03-12-2010, 05:25 PM   #24
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Should I?

This is pure freakin awesome.
__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 03-12-2010, 07:32 PM   #25
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Should I?

I am going to do this again when I get my new PSU in. 83A on the 12v rail should be sufficient.
foothead is offline   Reply With Quote
Old 03-13-2010, 03:00 PM   #26
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Should I?

What PSU is it? Single-rail PSU's don't seem very common these days.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 03-13-2010, 03:01 PM   #27
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Should I?

OCZ Z series 1000w

The freaking ups returned it to OCZ for some reason. I guess my address was wrong on the box. Anyway, looks like its gonna be more waiting until I get the thing.
foothead is offline   Reply With Quote
Old 03-13-2010, 03:48 PM   #28
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Should I?

As if waiting for shipping isn't annoying enough.
__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 03-13-2010, 03:53 PM   #29
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Should I?

I know...

Its being shipped via pony express too. Takes freaking forever.
foothead is offline   Reply With Quote
Old 03-13-2010, 03:55 PM   #30
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: Should I?

Ah, was that the cheapest option?
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0