Go Back   Computer Forums > General Computing > Overclocking | Cooling | Modding
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2009, 02:10 AM   #41
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Ok I changed Vcore to 1.26v Blend test failed after 10 seconds. Running small ffts for about 5 min now so far. How long would u like me to run it for?
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 02:16 AM   #42
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

for a quick test 30 minutes or so, for a truely stable result 8 hours, the fact that the blend test fails so quickly with the timings and voltages you are running your memory at suggest to me that the VNB is too low.

What are the next VNB settings up from 1.41 in the bios?
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 02:20 AM   #43
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

1.45v then 1.50v then 1.53...etc Small ffts is running stable for the last 13min. By the way Chipset is a name for NB correct? I have everest that is displaying my temps and it doesnt say NB anywhere ic PWN = 51c Chip = 52c ...etc (these temps are all with small ffts running)
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 02:33 AM   #44
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

Yep, NB is chipset, these temps (51 - 52°C) are nearing the top end as far as capacity goes, ideally the optimal NB temp is sub 50°C

I'll urge caution and advise you to keep a close eye on the NB temps but will suggest trying Blend with 1.45VNB

If the temps go above 53 - 54°C stop the test immediately (at home here I would probably push the limits a little further but) as I'm advising you I have to stay within the relative "safe zones", if you decide/choose to excede my suggestions it is up to you.
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 02:38 AM   #45
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Ok.

The test had finished running for 30 min with no errors. I will restart and give it a go. The very 1st day I gat this MOBO, I removed the heat pipe then removed factory thermal compound and put my own. Now that I look back at it, I might had put just a bit 2 much... makes me wonder if I re apply it I might be able to see some better temps. By the way any suggestions on the NB after market cooler? Something good

brb restarting.

EDIT:

Two cores failed after about 7 seconds of blend testing.... This is so frustrating. Somewhere deep inside of me I hope for it to burn so I can have an excuse for my self to get a new one. grrrrr ( I have the money, but been tryng to save for a car )

Any other thoughts? Should I try 1.50v? By the way my Idel NB temps are about 48c seem,s a bit high for idel i think...
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 02:53 AM   #46
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

Small FFTs are OK, that means the cpu is stable

Heatpipe and TIM: have you ever checked to see that your reapplication/intervention/customisation is in fact giving a good mating surface which would provide an optimal thermal transference.

Once you'd mounted it did you then remove it to check the mating surfaces for coverage?

I use a Thermaltake cooler for my NB

(LINK)
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 03:02 AM   #47
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Quote:
Originally Posted by A True Folder View Post
Small FFTs are OK, that means the cpu is stable

Heatpipe and TIM: have you ever checked to see that your reapplication/intervention/customisation is in fact giving a good mating surface which would provide an optimal thermal transference.

Once you'd mounted it did you then remove it to check the mating surfaces for coverage?

I use a Thermaltake cooler for my NB

(LINK)
What do u mean with "mating surfaces for coverage?"

I don't believe I ever removed it after I applied it. I mean i put the thermal compound right in the middle it should had provided a good connection, unless like I sad I might of used just a bit 2 much. But seeing how even with a simple OC like 3.0Ghz and with 1.45v NB the test fail after 7 seconds there must be something else at work here.... dont you think so?

In regards to the cooler, I just realized that my pipe is all connected PWN, NB, SB all one pipe so fan is the only option for me, or I can always saw it off haha

Its 3am right now. I been siting in this chair trying to OC this thing since 3PM. I truly appreciate all your help here and if u have any other suggestions comments anything, plz keep posting but unfortunately I need to crash for the night, extremely tired. If you have free time tomorrow let me know what time u will be on, im home all day tomorrow.

Thanks again
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 03:16 AM   #48
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

Dude, crash

I'll be here tomorrow



I'll probably bail @ 7.30am your time, 9.30pm my time

probably be back around 5.30pm your time

I have some pics to show you with regards to the NB cooler but they can wait until tomorrow
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 05:16 AM   #49
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Q9450 & P35 trying to OC

Just got your PM and there's four pages I've got to read.

I'll do it when I get back from work
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 09-05-2009, 04:48 PM   #50
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Quote:
Originally Posted by A True Folder View Post
Dude, crash

I'll be here tomorrow



I'll probably bail @ 7.30am your time, 9.30pm my time

probably be back around 5.30pm your time

I have some pics to show you with regards to the NB cooler but they can wait until tomorrow
Well im back after 12h of sleep lol

Quote:
Originally Posted by worshipme View Post
Just got your PM and there's four pages I've got to read.

I'll do it when I get back from work
Sounds great man, I would really appreciate your opinion on this.
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0