Go Back   Computer Forums > General Computing > Overclocking | Cooling | Modding
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-05-2009, 12:18 AM   #31
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Quote:
Originally Posted by A True Folder View Post
Ask on the DFI forum if anyone is running the 333/1066 strap sucessfully, not being able to boot with default settings is most odd.

I'm really at a loss as to where to go from here to be honest, if you/we can't get it to run at default settings I don't hold out much hope for successful overclocking.



This usually means the battery is dead
What battery? The one that stores BIOS settings? I totally understand what a bummer! cant belive I had to find out about my system being defective after more then one year... can u say LOL? Well I had made a thread on DFI and on Hardforums, hopefully someone can help. You have no idea how much I appreciate you help Folder, really! I wll come back to this thread as soon as I get more news.

Thanks again.
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 12:21 AM   #32
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

The cmos battery, size of a Quarter? Dime?

I honestly have no idea of the size of your coins, lol
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 12:25 AM   #33
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Quote:
Originally Posted by A True Folder View Post
The cmos battery, size of a Quarter? Dime?

I honestly have no idea of the size of your coins, lol
Ya id say its about a Quarter


EDIT:

This is what I gat from DFI forums:

RGone

"Most of those boards had problems with some ram being able to "just set" some memory ratio xxx/1066. Lower the cpu multiplier to 7. Raise North Bridge voltage to 1.35 to 1.38 volts to begin and then set 333/800 memory ratio. You may have to raise Vcore a few notches as well but maybe not at first. Set Ram voltage to manufacturer's max specification. Then raise the FSB to 350 and see if it boots. That will put the ram at DDR840 up from DDR800 you see now. At 400FSB your processor will be at 2800hz and the ram at DDR960. This will be about a 100Mhz cpu overclock and the ram at DDR160 'over' what you are now seeing. You may be able to go a little further by raising the cpu Vcore and again seeing if the FSB will go and the ram will also rise some more.

That procedure is what most have done with DDR1066 ram on that board to get close to the rams rated speed. Some ram seems to work better than others if trying to 'just set' a xxx/1066 ratio. Seems yours is not well liked in that board."

I will give this a try and come back.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 12:58 AM   #34
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

This is what pisses me off about m/board manufacturers, they say the boards support this that and the other yet they don't, all the issue is here (and with my Black Ops) is sloppy bios programming.

Now that i7 is out we 775 people will be lucky to see (if we ever do) bios upgrades to address these issues

My advice to you (I feel like I've lead you down the garden path tbh) is to drop the memory back to the 333/800 strap and work from there by raising the FSB and lowering the multi (if required)

See if you can boot at 400MHz FSB with a 6 multi (we're just testing so don't worry about the cpu speed right now ) using the 333/800 strap

This should be well within the capabilities of your hardware

EDIT: The upside of this for you is that your memory may be able to run tighter timings, e.g. 4-4-4-12-1T at 2.1V maybe, because of the frequency reduction
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 01:22 AM   #35
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Ok Im back.

I had done exactly as the guy told me and somehow something wasn't adding up.

With 350FSB*7x that would equal to 2450Mhz... and he is saying I should be getting 2.8Ghz.. Am I missing something here?

But here is what I changed it to and was able to log into windows:

430*7x = 3010Ghz
333/800 = 1033Mhz
I did raise NB from 1.33v to 1.37 but I might be able to boot with 1.33v didn't try.

Would you still want me to try your settings? Seeing how these once are higher and it gives me over 3.0Ghz I like them Only if I can get them stable now. Alll 4 cores fail after like 5 seconds...
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 01:26 AM   #36
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

Quote:
Originally Posted by Zer0Cool View Post

But here is what I changed it to and was able to log into windows:

430*7x = 3010Ghz
333/800 = 1033Mhz

Would you still want me to try your settings? Seeing how these once are higher and it gives me over 3.0Ghz I like them Only if I can get them stable now. Alll 4 cores fail after like 5 seconds...
Try 400*7.5, 333/800, VCore 1.25V, NB 1.4V (or as close as you can get) memory timings on auto

When you say failed, which test? Prime95? Blend?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 01:39 AM   #37
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Ok I was able to boot. Whan saved and restarted my fans went nuts at first and I gat a long beep. I then restarted PC again and was able to boot.

Running 400x7.5 = 3.0Ghz with 333/800 = 960
Vcore 1.25v BIOS & 1.296/1.280 (it changes) according to CPUZ
NB = 1.41v BIOS & 1.39 according to HWmonitor.

Vcore drops to 1.264v during small fft's
Blend test failed right away.

Yes i was running blend. Should I use that for now? or small fft's?
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 01:52 AM   #38
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

run small ffts for a bit, this will help isolate the blend test failure, if small ffts are stable then the problem lies in the VNB and/or memory timings

What does cpuz say the memory is running at? timing 5-5-5-15 1T or 2T? (Memory tab)

Try VCore a little higher (one maybe two notches) record the actual volts and let me know what they are

Quote:
Originally Posted by Zer0Cool View Post
Vcore 1.25v BIOS & 1.296/1.280 (it changes) according to CPUZ
This worries me a little, it appears the board overvolts, something to keep an eye on
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-05-2009, 02:01 AM   #39
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: Q9450 & P35 trying to OC

Quote:
Originally Posted by A True Folder View Post
run small ffts for a bit, this will help isolate the blend test failure, if small ffts are stable then the problem lies in the VNB and/or memory timings

What does cpuz say the memory is running at? timing 5-5-5-15 1T or 2T? (Memory tab)

Try VCore a little higher (one maybe two notches) record the actual volts and let me know what they are
DRAM Freq = 480.0Mhz
FSBRAM = 5:6
CL = 5
tRCF = 5
tRP = 5
tRAS = 15
tRFC = 52
CR = 2T

I will change the Vcore from 2.5 to 2.6 and come back do a quick blend test if that fails I will run small fft's and let u know. Let me know if I missed anything or if you need anything else. Thank you again.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 09-05-2009, 02:04 AM   #40
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Q9450 & P35 trying to OC

CR = 2T is what I wanted to know for now

run the small FFTs so we know the cpu is stable, once we have established that we'll look into why the blend is failing
__________________

__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0