Go Back   Computer Forums > General Computing > Overclocking | Cooling | Modding
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-31-2010, 08:27 AM   #1
Beta Member
Join Date: Aug 2010
Posts: 1
Default CPU Core voltage high

I don't know why, but my cpu core voltage is at 1.66v according to Everest ultimate & CPU-Z. I bought this PC from a big box store a couple years ago, so I've never overclocked, nor do I know how to. The only thing I did recently was install Windows 7 64bit. (Tried reinstalling 32bit and it was the same.) I can't say Windows 7 caused it, as I've never checked these senors before; so I don't know if the voltage has always been like this.

I don't know if I should be worried??... my system seems stable atm.

Computer Type ACPI x64-based PC
Operating System Microsoft Windows 7 Home Premium
OS Service Pack [ TRIAL VERSION ]
Internet Explorer 8.0.7600.16385
DirectX DirectX 11.0
Computer Name DAVE-PC
User Name Dave
Logon Domain [ TRIAL VERSION ]
Date / Time 2010-08-30 / 18:55

CPU Type QuadCore Intel Core 2 Quad Q6600, 2400 MHz (9 x 267)
Motherboard Name Asus IPIBL-LA (Berkeley) (1 PCI, 2 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
Motherboard Chipset Intel Bearlake G33
System Memory [ TRIAL VERSION ]
DIMM1: Hynix HYMP512U64CP8-Y5 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Avant Tech. [ TRIAL VERSION ]
BIOS Type AMI (10/24/07)

Video Adapter ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1) (1024 MB)
Video Adapter ATI Radeon HD 4800 Series (Microsoft Corporation WDDM 1.1) (1024 MB)
3D Accelerator ATI Radeon HD 4870 (RV770)
Monitor HP w2207 [22" LCD] (CND7053NZQ)

Audio Adapter ATI Radeon HDMI @ ATI RV770/790 - High Definition Audio Controller
Audio Adapter Realtek ALC888/1200 @ Intel 82801IB ICH9 - High Definition Audio Controller [A-2]


DMI System Manufacturer HP-Pavilion
DMI System Product GV465AA-ABA a6245n

--------[ Sensor ]------------------------------------------------------------------------------------------------------

Sensor Properties:
Sensor Type Asus F8000 (ISA A00h)
GPU Sensor Type Diode (ATI-Diode)

Motherboard 30 C (86 F)
CPU 46 C (115 F)
CPU #1 / Core #1 34 C (93 F)
CPU #1 / Core #2 32 C (90 F)
CPU #1 / Core #3 30 C (86 F)
CPU #1 / Core #4 30 C (86 F)
Aux 29 C (84 F)
GPU Diode (DispIO) 64 C (147 F)
GPU Diode (MemIO) 76 C (169 F)
GPU Diode (Shader) 64 C (147 F)

Cooling Fans:
CPU 1600 RPM
Chassis 1115 RPM
GPU 1221 RPM (24%)

Voltage Values:
CPU Core 1.66 V
+3.3 V 3.33 V

PSU: Corsair vx550w ( CMPSU-550VX )

capitate is offline   Reply With Quote
Old 09-01-2010, 02:23 AM   #2
Golden Master
Cabbs's Avatar
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: CPU Core voltage high

I can almost guarantee you that is wrong judging by your idle CPU temps. Check your BIOS and see what it says in there.
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:46 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0