Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2017, 03:57 PM   #1
In Runtime
 
Join Date: Jan 2015
Location: USA
Posts: 112
Default XFINITY ROUTER help

Hi folks i have a rented wireless TG862,see link bellow
https://mydeviceinfo.xfinity.com/dev...ris-tg862g-421

I want to get my own router and get rid of the 10 bucks+tax a month but i want it with just Internet+phone modem combo i actually have my own wireless router that i use cause the Tg862 doesn't work right with most of old wireless pc with win xp and Ubuntu,i'm checking out if this router see bellow link;if this is any good,or is there a better and reliable router with same characteristics that i can get a better internet cable connect for streaming live tv in high definition on my PC and android tv box,thanks



https://mydeviceinfo.xfinity.com/dev...ear-cm500v-629
__________________

frank55 is offline   Reply With Quote
Old 10-02-2017, 08:07 AM   #2
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 278
Default Re: XFINITY ROUTER help

I could be wrong about this, but i thought you have to get the one they give you from comcast if you want phone service. We have just internet, and have our own modem for the same reason, got it at goodwill for $7. but I don't remember seeing any 3rd party ones that have phone lines as well.
__________________

__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 10-02-2017, 10:52 AM   #3
In Runtime
 
Join Date: Jan 2015
Location: USA
Posts: 112
Default Re: XFINITY ROUTER help

Quote:
Originally Posted by Cortb View Post
I could be wrong about this, but i thought you have to get the one they give you from comcast if you want phone service. We have just internet, and have our own modem for the same reason, got it at goodwill for $7. but I don't remember seeing any 3rd party ones that have phone lines as well.
thanks i have Phone and internet only so just decided on this one hope is good,

http://www.downloads.netgear.com/fil...00V_QSG_EN.pdf
frank55 is offline   Reply With Quote
Old 10-08-2017, 08:28 AM   #4
In Runtime
 
Join Date: Jan 2015
Location: USA
Posts: 112
Default Re: XFINITY ROUTER help

Hi guys;after much struggle back and forth with CS and tech guys at Comcast for 3 days to activate my own Modem phone NETGEAR router i've finally got this connected to the internet,almost gave up and i was about to return the nighthawk 7100c Net-gears router,
they at Comcast said they would send tech to my house in 4 days,i did not want to wait that long without internet and phone,i told them that i would take out my Net-gears router and put back theirs Arris Tg862 so i would not stay without service and would continue with their router and i would return the Netgears ,so i started the activation of their router and everything went smoothly and successfully then i requested a better plan that wouldn't be much more then what i was previous paying for 25MBPS + phone was 96 bucks a month, so they offered me a plan with the lowest in phone and 100MBPS speed for 108.00 about 12 dollares more ,so i accepted,the upgrade service went ahead,then i checked my new 100MBPS speed and ping and something was not right special the pings one time i had like 60MBPS with pings on the 90's and one time 0 Ping with speed of 120,so i told them something was not right that their old router was getting crazy with so much speed could not handle it and phone not working ,so after so much complaining on my part CS guys passing to this tech to another tech, i suggested that the tech would come to my house bring new router of theirs if he couldn't install mine new Net-gear he would exchange for another Comcast router, finely and at last i got some real tech that told me he would be in my house in a mater of minutes,it took like 30 minutes for this tech to show at my house,he took their router out put mine and it was activated and running in 15 minutes or so,he left me with the Net-gear login menu so i took care of the rest security for wireless and that stuff.Now all my computers are running with a blast speed which is great.,

But now i have a bit of an issue and need your help with my Android TV boxes have 2 Oct-core 912 3 GB ram 32 gb storage, the issue is that i have them wired and also wireless but although they show, Ethernet cable and wireless connected i can't get on line,is there any configuration i can try either on the router main menu or in the tv boxes settings,on the tv boxes i have 2 ip settings DHCP or STATIC,when i change to STATIC it asks me to enter a valid IP Adress in DHCP i click and it say (saves successfully)
can you please help me to configure this in easy technical terms ,i've had too much grief with this Comcast service,but i have no other choice since there is no other internet service with this much MBPS speed, we another option but it's Verizon DSL with a crappy 12MBPS so we have to take it, and i'm getting old for this, i would appreciate any input on this thanks.
frank55 is offline   Reply With Quote
Old 10-09-2017, 09:33 AM   #5
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 278
Default Re: XFINITY ROUTER help

use dhcp. it's way easier than entering everything manually. If you do go the static route, make sure the ip address you choose, is within the range that the router is looking for. i.e. 192.168.1.22 or something like that...
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 10-09-2017, 06:37 PM   #6
In Runtime
 
Join Date: Jan 2015
Location: USA
Posts: 112
Default Re: XFINITY ROUTER help

Quote:
Originally Posted by Cortb View Post
use dhcp. it's way easier than entering everything manually. If you do go the static route, make sure the ip address you choose, is within the range that the router is looking for. i.e. 192.168.1.22 or something like that...



Thanks Cortb;i already have the Tv boxes running with Wireless 5GHZ but i"ve discovered that the Ethernet cable was the cause, but now i'd like to know why the boxes don't run on the Ethernet hard cable?not that i need it because the wireless is working good now, since i upgraded my internet speed to 100MBPS ,i've just run speed test and it gives between 70 and 100 MBPS steady with pings on the 15 to 25. and yes i'm running DHCP cause the Router is set to that.
frank55 is offline   Reply With Quote
Old 10-09-2017, 08:52 PM   #7
Golden Master
 
Join Date: Dec 2009
Location: Australia
Posts: 7,509
Default Re: XFINITY ROUTER help

The problem may have been that the boxes didn't know which interface to use since they both connected at the same time and address issues.
BK_123 is offline   Reply With Quote
Old 10-10-2017, 07:30 AM   #8
In Runtime
 
Join Date: Dec 2012
Location: USA
Posts: 278
Default Re: XFINITY ROUTER help

Quote:
Originally Posted by BK_123 View Post
The problem may have been that the boxes didn't know which interface to use since they both connected at the same time and address issues.
Try turning off wifi and plugging the ethernet cable back in.
__________________
CPU: Ryzen 1700 GPU: MSI R9 480 4GB
RAM: 16gb DDR4 Disk: 128SSD + 2x1TB
Power: 750w asus prime b350m-a uatx mobo
Cortb is offline   Reply With Quote
Old 10-10-2017, 06:06 PM   #9
In Runtime
 
Join Date: Jan 2015
Location: USA
Posts: 112
Default Re: XFINITY ROUTER help

Quote:
Originally Posted by Cortb View Post
Try turning off wifi and plugging the ethernet cable back in.
Thanks Cortb; i did all that but none works,it seems to me when i connect cable there are conflicts, it says it's connected on either cable or WiFi,if i keep cable connected the wireless doesn't work right, in order for the box to work right in WiFI the Ethernet cable must be disconnect,but the other way around the Ethernet cable won't work right, it says it's connected but i think the signal is to weak that can't go on line or stream.
frank55 is offline   Reply With Quote
Old 10-11-2017, 11:03 AM   #10
In Runtime
 
Join Date: Jan 2015
Location: USA
Posts: 112
Default Re: XFINITY ROUTER help

Hi guys ;Finally everything is working; after changing some cables around and also changed a router that i had as a switch splitter and wireless for an Ubuntu OPS that doesn't like the NetGear C7100A wireless,(Although the box that was close to the router was not on the Switch and also all the win 10 working right both WHIFI /Cable)all along, that's why it was harder to figure out issues?now Android tv boxes started working flawless with the Ethernet Hard cable cable and WIFI.
Some times this stuff starts to work without me knowing what happened,and without me understanding why these things happen to me,the more i try to fix them the worse it gets,but i never give up and soon or later things start to work right on their own and i just assume that this or that fixed the issue, but some times i really don't know,what matters is that things end up working.
My speed on the Android TV boxes with Ethernet hard cable at this moment is= 10 Pings and speed 115 MBPS,thanks
__________________

frank55 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0