Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2010, 09:08 AM   #1
Baseband Member
 
harrybo's Avatar
 
Join Date: Aug 2006
Posts: 74
Question WPNT834 and WRT610N Bridging

Right here goes! I have just brought a Linksys WRT610N for media steaming to a HTPC I have just built for the living room, however the router is on the other side of the house situated in a room that used to be the garage therefore the walls are like twice as thick and I have a terrible signal especially over the 2.5GHz band and nothing over 5GHz (Have to have it in here as this is where the cable point is). So my plan was to keep my old WPNT834 in this room and as I have an ethernet cable from this room around the house to an upstairs room I would place the WRT610N in that room and just use the old router as a bridge. This would make new router much closer to the HTPC and will help cover the house much better. However I haven't got a clue how to turn it into a bridge! For my first attempt I placed the ethernet cable from the modem straight into the old routers first LAN port then in the second port I plugged in the cable that ran upstairs, this cable was then plugged into the WAN/Internet port on the new router upstairs. All the PCs that were connected to the new router upstairs had an internet connection but all the PCs that connected to the old router downstairs (plugged into the other two LAN ports left) had no internet connection. I'm not bothered about losing the wireless on the old router if that has to be done but I just want the other ports on old router to allow internet access! Do I have to change the IP settings and DHCP settings on the old router? Thanks for any help!!!
__________________

__________________
My Rig:
Tagen BZ 800W PSU / Rampage II Gene Mobo / Intel i7 920 / 6GB DDR3 1600 (3x 2GB) / ATI Radeon HD 5850 / Auzentch X-Fi Prelude 7.1 / Windows 7 Ultimate x64 / 200GB x2, 400GB x1, 1TB x1.
harrybo is offline   Reply With Quote
Old 04-06-2010, 10:45 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: WPNT834 and WRT610N Bridging

First, you only want to have one router running DHCP. It should be the router plugged into the Modem. The modem should be plugged into the internet port of one of the routers. Then plug in the old router into one of the numbered ports. So like this:

Modem>Internet port on Old Router>From Numbered Port on Old router to Numbered Port on New Router. Turn DHCP on in the Old router and turn it off in the New router.

Basically you will be using the old router's built in switch (the 4 lan ports) to share the connection to the New router.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-06-2010, 02:11 PM   #3
Baseband Member
 
harrybo's Avatar
 
Join Date: Aug 2006
Posts: 74
Talking Re: WPNT834 and WRT610N Bridging

Quote:
Originally Posted by jmacavali View Post
First, you only want to have one router running DHCP. It should be the router plugged into the Modem. The modem should be plugged into the internet port of one of the routers. Then plug in the old router into one of the numbered ports. So like this:

Modem>Internet port on Old Router>From Numbered Port on Old router to Numbered Port on New Router. Turn DHCP on in the Old router and turn it off in the New router.

Basically you will be using the old router's built in switch (the 4 lan ports) to share the connection to the New router.
Thanks!!! Everything seems to be running well, just streamed a full 1080p movie into the living room so the connections seem stable Thanks again!
__________________
My Rig:
Tagen BZ 800W PSU / Rampage II Gene Mobo / Intel i7 920 / 6GB DDR3 1600 (3x 2GB) / ATI Radeon HD 5850 / Auzentch X-Fi Prelude 7.1 / Windows 7 Ultimate x64 / 200GB x2, 400GB x1, 1TB x1.
harrybo is offline   Reply With Quote
Old 04-07-2010, 07:29 AM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: WPNT834 and WRT610N Bridging

Great! Glad it's working for you!
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0