Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-28-2009, 09:54 AM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Workgroup issue.

Here's the scenario.

PC1:
I.P: 10.0.0.2
Subnet: 255.255.255.0
Gateway: 10.0.0.138

PC2:
I.P: 10.0.0.7
Subnet: 255.255.255.0
Gateway: 10.0.0.138

All on the Workgroup 'Home.

PC2 Can see PC1 No problems and they both can ping each other. Only problem is,PC1 Cant see any pc's in the workgroup at all so i cant share printers and such.

Any idea's?

(Filesharing and Printer sharing is already on).
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-28-2009, 12:02 PM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Workgroup issue.

What OS on each computer? It does matter.

If both are XP, make sure that the files and folders have security AND sharing rights on whatever files/folders you are sharing. The easiest way is to add Everyone on both security and sharing.

If one is Vista, make sure the guest account is enabled. This sometimes causes a problem.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-28-2009, 06:23 PM   #3
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Workgroup issue.

It's XP.

One computer can see the other computer oin network neighbourhood and access all the other computers file and such.Though the other once cant see any computer at all in network neighbourhood.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-31-2009, 08:15 AM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Workgroup issue.

Instead of Network Neighborhood, trying browsing to the other computer by IP address. START > RUN > type in //{ip address of other computer}. See if that lets you see the files.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-31-2009, 09:04 AM   #5
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Workgroup issue.

Perfect! Will Try
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-31-2009, 09:15 AM   #6
Solid State Member
 
Obsidian's Avatar
 
Join Date: Aug 2009
Posts: 11
Default Re: Workgroup issue.

Also make sure the admin password on the one that cant be accessed is blank. Thats worked for me before. And strangely enough once I was using a crossover cable to connect the 2 pc's and it wouldn't work, so i put one of these little cheapo 8 port switches to link the 2 instead and then it worked.

Best thing in my opinion is to use (if you have one) like the dsl router or a switch that has dhcp so that it assigns IP's automatically and then that way you just switch sharing on and ur done
Obsidian is offline   Reply With Quote
Old 08-31-2009, 01:09 PM   #7
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Workgroup issue.

Which version of XP? If it's Home version, then you'll have to install this special sharing app (forgot what it's called) on the other PC in order for it to play nice with XP Home. XP Pro doesn't have this limitation.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 08-31-2009, 02:55 PM   #8
In Runtime
 
TitanMATRIX's Avatar
 
Join Date: Jul 2009
Posts: 202
Send a message via MSN to TitanMATRIX
Default Re: Workgroup issue.

Quote:
Originally Posted by Obsidian View Post
Also make sure the admin password on the one that cant be accessed is blank. Thats worked for me before. And strangely enough once I was using a crossover cable to connect the 2 pc's and it wouldn't work, so i put one of these little cheapo 8 port switches to link the 2 instead and then it worked.

Best thing in my opinion is to use (if you have one) like the dsl router or a switch that has dhcp so that it assigns IP's automatically and then that way you just switch sharing on and ur done
I'm considering that that is already done. If you look at the gateway its the same IP (Same gateway). A router should already be doing what the switch is... if its only two PCs you don't really even need a switch. Just grab a router and connect the two PCs to the router.
__________________
***Network Warrior***
TitanMATRIX is offline   Reply With Quote
Old 08-31-2009, 09:05 PM   #9
Solid State Member
 
axegrinder's Avatar
 
Join Date: Jan 2009
Posts: 20
Send a message via AIM to axegrinder
Default Re: Workgroup issue.

Check list

Make sure all computers have the same workgroup name

Disable “Simple File Sharing” Control panel > Folder Options (This is for XP and Vista only)


Do this on all machines you want to share files from.
From here share the files you want for now just use “everybody” as far as permissions. Also adjust permissions as needed for “Everyone” (Full Control, Change, Read)


Note about users and permissions: I’m not a big fan about using “Everyone” this means that anyone on your LAN can gain access to the shares they would still need your workgroup but that is easy enough. Sounds like this is for home use so no big deal.
__________________

axegrinder is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0