Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-05-2008, 05:12 PM   #1
Baseband Member
 
Join Date: Feb 2008
Posts: 21
Default Won't recieve IP

Hey, well we just had our internet upgraded today and I am also trying to simplify the wiring. Right now it is connected like this: http://i72.photobucket.com/albums/i1...42/router1.jpg . To make it less confusing I would like to configure the second router as an access point and have everything else directly to the modem/router like this: http://i72.photobucket.com/albums/i1...42/router2.jpg . I plugged my computer to the modem/router and it won't recieve the correct ip address info. I know what the router IP is and the DHCP is turned on. When we plugged in the second router we set the connection to "dynamic" and it got the IP information just fine. When I plug my computer in it only recieves an IP and Subnet Mask which are both incorrect. For an ip it lists 169.254.25.224 and subnet mask is 255.255.255.0. It should have been 192.168.50.101 and 255.255.255.0. It also says computer has limited or no connectivity.
-Appreciate any help!
__________________

Goldeneye is offline   Reply With Quote
Old 02-05-2008, 06:21 PM   #2
Solid State Member
 
Join Date: Jan 2008
Posts: 14
Default Re: Won't recieve IP

169 is the default ip given to a computer by windows when it's not receiving one through DHCP. Try to only have DHCP enabled on your cable modem, and set the cable modem as your wireless modem's "default gateway".
__________________

johnnyblackout is offline   Reply With Quote
Old 02-08-2008, 07:20 PM   #3
Baseband Member
 
Join Date: Feb 2008
Posts: 21
Default Re: Won't recieve IP

Thanks for the info, will try when i have a chance!
Goldeneye is offline   Reply With Quote
Old 02-10-2008, 06:50 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Won't recieve IP

dhcp only needs to be enabled on the main router. turn it off on the other one. the rest of the process should be pretty automatic
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0