Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-28-2009, 09:52 PM   #1
In Runtime
IowaBoy's Avatar
Join Date: Dec 2009
Posts: 201
Send a message via MSN to IowaBoy
Default wireless router making noise

So today I was trying to hook up my WGR614 Netgear wireless router, as soon as i pluged it in a high pitched screeching sound starting coming from the modem.

Is there any way to fix this?

IowaBoy is offline   Reply With Quote
Old 01-04-2010, 12:21 PM   #2
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: wireless router making noise

From the modem or from the router?

If it's coming from the router, then most likely the fan is going bad. There isn't really a way to fix this, unless you want to tear it open and void any warranty that it might have.

If you just bought it, take it back for a replacement. If it is old, try using canned air and blow out all the vents and see if that helps.

Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote
Old 01-04-2010, 03:45 PM   #3
Site Team
berry120's Avatar
Join Date: Jul 2009
Location: England, UK
Posts: 3,422
Default Re: wireless router making noise

Yaknow what, mine (same model) is doing EXACTLY the same thing (at least I think from what you describe.) If so it's not a noise from the fan but the failure of an electronic component instead - it's a common fault with these routers (Google around and you'll see it come up lots!)

In short, no it's not easily fixable without ripping the thing apart, testing all the components and swapping out the one bad one that's causing the issue. You're just going to have to get it replaced I'm afraid. FYI mine has been like that since the summer of last year and has just recently started to get a bit unreliable on the wireless side of things - so it may be that it's to do with something along those lines. It did however run fine for a number of months after the noise started. No idea whether it's about to pack up altogether or it'll keep going for another year...
berry120 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:45 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0