Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-28-2005, 05:04 PM   #11
Solid State Member
Join Date: May 2004
Posts: 15
Default Re: Wireless router confuss here..

Hey Guys,
I really appreciated your input realeted to my problem I have the Wireless Router connected and I have a laptop seeing the router but It can not getting the laptop to access the internet. I have the wireless router connect to a switch.

Acccessme is offline   Reply With Quote
Old 10-29-2005, 05:24 PM   #12
Daemon Poster
Join Date: Mar 2005
Posts: 825
Default Re: Wireless router confuss here..

Since your company network uses static addresses, you need to assign the router an address from your network. For example ... your default address of the router is probably (or similar). Suppose your company network range is using 10.1.1.x, you will need to manually specify your router as something like (if its not in use by another pc - check with a pc already on the network and ping for an address to use). Another way to describe what you need to do is this: assign the router's WAN address an address from your network. Look for this option in your router web interface.

From your earlier comments ... this wireless router is being put into service to allow wireless pc's internet access, but not necessarily access to your various network resources ... correct? Then you will want to have your router continue running DHCP server. I'd suggest slightly changing the ip address scope from (assuming) to something like Just a security precaution ... mix things up a little bit ... hackers know factory defaults.

Ill try to find some screen shots of where you need to assign the WAN address in the router's web interface.

***Since I cant add pictures or attachments ... here's what I found in the manual (if I got the right one for the WGT624?) on page 3-4 of the manual is a screenshot that shows where you manually input your static ip address, subnet mask and default gateway in the Internet IP Address box. De-select "Get Dynamically from ISP" and put this info in ... exactly as you would for another pc on your network. Once this is done, you should be able to get out to the internet.

CrossCech is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0