Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-07-2005, 01:27 PM   #1
Solid State Member
Join Date: May 2005
Posts: 8
Default wireless problem

I have a linksys wireless-B access point. It is unsecured at the moment until we figure out this glitch.

We have a RCA broadband box that the cable plugs into then it plugs into a airlink 4 port router into the WAN port. A desktop computer is hooked up directly to one of the ports. 1 port is going to the Linksys access point port.

We have 2 wireless notebooks. One of them has PCI card and it hooks up fine to the wireless connection all the time. The other one is a toshiba notebook with a Atheros integrated connection. This is the one we are having problems with.

Sometimes it connects and sometimes it doesnt. The computer picks up our signal plus 2 of the neighbors which are security enabled. If I go outside I pick up about 3-4 other security enabled access points. So I dont think its my computer.

When I go to connect. It says "limited or no connectivity" I try to repair it, renew the IP address disable, enable, reboot but I still get nothing. Or that message gopes away and it just says "Signal-Low, Status-No Signal" I have tried reseting the Linksys. Making sure its letting me in and everything looks good.

I have tried eliminating the 4 port router and just plugging the Broadband box directly into the Linksys. This worked for a few minutes and then it stopped.

I have noticed that the Linksys lights blink when I am connected and stop when I am not. BUT the other notebook remains connected even when the linksys lights are off.

When the lights go off and my connection stops and I click on the wireless icon in the tray it just says " Signal strength-Very Low" " Status-No Signal"

myke is offline   Reply With Quote
Old 06-07-2005, 11:39 PM   #2
Solid State Member
Join Date: May 2005
Posts: 8
Default Re: wireless problem

Figured it out, the port to the linksys is busted inside.
myke is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0