Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-05-2010, 04:57 AM   #1
Beta Member
Join Date: May 2010
Posts: 1
Default wireless networking playing up

hey everyone

few months ago, had to re-format my laptop (dell inspiron 1520), and ever since the wireless has been playing up. it comes with a program (Intel PROset/Wireless), but i've been using windows to manage the wireless networking.

anyway if i leave the computer on too long, windows will disable all wireless connecting for me, without notice, and any attempt to enable, or repair the wireless, the computer pretty much says "meh, can't be bothered helping you. piss off, and leave me alone"

so i tried using the old program to manage the networking, the intel one, and whenever i try to connect to my home network (using a wireless router), the program repeatedly thinks that i'm trying to CREATE a network from the laptop, and that i'm trying to add the network (that i clicked on) ALREADY SET UP to the one it THINKS i'm trying to make. there's nowhere in the program to change this, nothing that says anything about it in the helpfile etc, so i'm screwed pretty much.

anybody had this problem? i'm sick of piece of crap computers that never just do what you ask them to. please help me

EUniqe is offline   Reply With Quote
Old 05-12-2010, 09:34 AM   #2
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: wireless networking playing up

I'd try re-installing the drivers for the wireless card. Also you could remove the software and re-install it. Check to make sure the Power Settings on the laptop don't allow the wireless network to turn off to save battery power. This is a setting on some laptops that causes problems.
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0