Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2008, 10:14 AM   #1
Beta Member
 
Join Date: Jul 2008
Posts: 2
Default wireless network problems

ok i have a linksys wrt54gs router and my laptop is a dell latitude d800.everytime i restart the laptop i have to wire it to the router and run the linksysfix to get wireless back.security is now turned off ssid is enabled and dhcp is enabled if i turn it off i cant connect at all.im new to this stuff but is there a way to make it connect wirelessly when its restarted?

thank you
__________________

x18super is offline   Reply With Quote
Old 07-04-2008, 10:24 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: wireless network problems

Do any other computers have that issue, or no?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-04-2008, 01:01 PM   #3
Beta Member
 
Join Date: Jul 2008
Posts: 2
Default Re: wireless network problems

we only have the one laptop but when we had other people here we got the unable to get ip address on them or network connection but no internet

the biggest problem is i can get windows to detect wireless networks if i restart laptop or disable and re enable wireless i have to go thru ethernet and run linksys fix to go back to wireless when i do this windows then detects the network until eithier laptop is turned off or wireless is diabled then back to square 1 all over agin.wireless zero is enabled and running
x18super is offline   Reply With Quote
Old 07-05-2008, 03:16 PM   #4
Solid State Member
 
hamid14's Avatar
 
Join Date: Jul 2008
Posts: 20
Default Re: wireless network problems

the linksys router need to be replaced, i had the same problem. i got another one and it worked fine.
hamid14 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0