Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-29-2006, 06:59 AM   #1
Beta Member
RaggaKing's Avatar
Join Date: Feb 2006
Posts: 4
Default wireless network problem

Hi all,

I have a ZD1211 wireless usb 2.0 adapter. I can get on the Internet with it fine on this laptop I'm currently using. However when I use it with my PC (which is right next to me - so it's not a signal problem) I can't get on the Internet properly. If I'm lucky I'll get 30 or so seconds before the connection drops, and sometimes it drops instantly after enabling the adapter.

The IP settings are all the same because I haven't changed any of them and the firewalls are the same on both machines etc.

Any help much appreciated.

RaggaKing is offline   Reply With Quote
Old 03-29-2006, 12:41 PM   #2
In Runtime
tractorboy's Avatar
Join Date: Oct 2005
Posts: 110
Default Re: wireless network problem

that might be part of the problem, that both have the same ip, at first i would think not since they are both not on at the same time. Are you using DHCP in the router or static ip ? if you have dhcp enabled, try the ipconfig release / renew. I am not a big fan of usb wireless adapters. The church I belong to had a whole bunch , i slowly replaced them with pci units. how far away are you from your router can you connect a cat 5 cable to the pc just to verift you can get on line ?
tractorboy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0