Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-13-2007, 01:47 PM   #1
Beta Member
Join Date: Oct 2007
Posts: 1
Default wireless network is kicking me off on certain sites

i have windows vista and an HP pavilion slimline s7600n pc.
heres my problem. so far i dont know of any sites that are giving me this problem except for one; the "profile editor" for myspace.com im guessing its using alot of memory and the connection i currently have isnt strong enough or somthing, i have no clue, i cant figure out why it's disconnecting me.
but every time it does, the only way to reconnect is to restart the computer. It's not a power saving/energy star problem either, ive already looked at that and its fine. i'm connecting to other sites w/o a problem but when i try to edit my profile on myspace using their editor I get booted off, like i said this is the only site ive had this problem with so far but im pretty sure its not the sites fault because ive been on there before.
also this didnt happen before i got vista; when i got it, i had to reconnect my network due to the fact i re-did my entire OP System.
please help me, ive been all over the web and noone can figure out whats wrong...

madjamaicans is offline   Reply With Quote
Old 10-22-2007, 01:17 AM   #2
Daemon Poster
burton_o6's Avatar
Join Date: Jan 2006
Posts: 968
Default Re: wireless network is kicking me off on certain sites

do you have any problems accessing online banking sites?

burton_o6 is offline   Reply With Quote
Old 10-22-2007, 06:53 AM   #3
Neodude112320's Avatar
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: wireless network is kicking me off on certain sites

I Had the same problem when LAN gaming through a wireless network,i STILL dont know what is causing it!
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0