Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-17-2005, 03:20 PM   #1
Beta Member
Join Date: Aug 2005
Posts: 1
Question Wireless Network but internet connection has been lost

Hi, I have 2PC's with a wireless network card in each. One PC has a broadband modem and the other shares that connection through the network.

Ever since I put a new motherboard in to the pc that dosen't have the modem something has happened to the internet. I am able to access google and MSN Messenger and thats all. If I try to go to other sites or get e-mail throught Mozilla Thunderbird it takes ages and ages aying it's loading the page but nothing ever happens. (The network is ok, as I said I cna access google and I cna pronts on the shared printer etc...)

This happend before I upgraded the mobo and I had someone fix it form me. I am not in contact with him at the moment so I was wondering if anyone had any ideas of what to do here.


EIN375 is offline   Reply With Quote
Old 08-24-2005, 11:13 AM   #2
In Runtime
Luiz396's Avatar
Join Date: Jul 2005
Posts: 239
Send a message via MSN to Luiz396
Default Re: Wireless Network but internet connection has been lost

Try to set the connection again between the two computers.
Luiz396 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:09 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0