Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-02-2007, 10:05 AM   #1
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Wireless on Netgear DG384GT

Hi everyone. I'm having some problem's with my wireless router. The light on the front, for the wireless is not lit, and if i type "ifconfig" into a telnet session with it, it doesnt appear on the list. Here is the output of the "ifconfig" and "iwconfig" command's:


Code:
# iwconfig
lo        no wireless extensions.

atm0      no wireless extensions.

cpcs0     no wireless extensions.

dsl0      no wireless extensions.

Warning: Driver for device eth0 has been compiled with version 0
of Wireless Extension, while this program is using version 16.
Some things may be broken...

eth0        ESSID:off/any  Nickname:""
          NWID:10008260  Frequency:268.469MHz  Access Point: 72:70:00:21:00:00
          Bit Rate:2.14745Gb/s   Tx-Power:off   Sensitivity:268468832/0
          Retry:off   RTS thr:off   Fragment thr:off
          Encryption key:0000-0000-0000-0000-0000-0000-0000-0000-0000-0000-0000-0000-0000-0000-0000-0000
          Power Management:off

tunl0     no wireless extensions.

br0       no wireless extensions.

ppp0      no wireless extensions.
And ifconfig:

Code:
# ifconfig
br0       Link encap:Ethernet  HWaddr 00:0F:B5:C5:F9:36
          inet addr:192.168.0.1  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:24378 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19571 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:4358881 (4.1 MiB)  TX bytes:4325195 (4.1 MiB)

eth0      Link encap:Ethernet  HWaddr 00:0F:B5:C5:F9:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:24379 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19571 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4797749 (4.5 MiB)  TX bytes:4433318 (4.2 MiB)
          Interrupt:30 Base address:0x6800

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:337 errors:0 dropped:0 overruns:0 frame:0
          TX packets:337 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:99564 (97.2 KiB)  TX bytes:99564 (97.2 KiB)

ppp0      Link encap:Point-Point Protocol
          inet addr:78.32.84.161  P-t-P:84.45.242.69  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1458  Metric:1
          RX packets:1226 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1335 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:615141 (600.7 KiB)  TX bytes:298810 (291.8 KiB)

#
#

Im seriously hoping it's a software, rather than hardware issue. I cant really afford a new Router, what with Christmas coming up and everything....
__________________

j03 is offline   Reply With Quote
Old 12-02-2007, 12:58 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Wireless on Netgear DG384GT

Have you tried resetting the router to factory settings, or even just rebooting it?
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 12-04-2007, 03:28 PM   #3
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Wireless on Netgear DG384GT

Yeah, i've tried that. thanks anyway ^^
j03 is offline   Reply With Quote
Old 12-04-2007, 05:42 PM   #4
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Wireless on Netgear DG384GT

Try going to the router's config page and check if Wireless is on.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-06-2007, 12:43 PM   #5
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Wireless on Netgear DG384GT

I have done that. I have also toggled it on and off, to no effect.
j03 is offline   Reply With Quote
Old 12-06-2007, 06:54 PM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Wireless on Netgear DG384GT

If im not mistaken,TX power is wireless? It says that TX Power is off,So if im not mistaken it says ur wireless is off. Is there an option in Ubuntu that turns ur wireless off?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-07-2007, 08:35 AM   #7
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Wireless on Netgear DG384GT

This is my Router. My computer is connected via ethernet - it's my laptop and secondary computer that are having the trouble.
__________________

j03 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0