Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-20-2006, 06:28 AM   #1
Solid State Member
Join Date: Jun 2006
Posts: 10
Unhappy Wireless net detected but not working?


I have a Vigor2600 plus ADSL Router and Firewall (Dray Tek) and it has two PC internet wires connected to it from two PC's, one laptop connection and a wire form the Wireless Access Point (Belkins 802.11g Wireless range extender/Access point).

Recently I configured a PSP to access the net, through the wireless AP but since then the wireless internet on the lap top has stopped working! Near the clock on the desktop it always detects the wireless network connection, but it never flashes blue like the LAN connection.

Can someone please please tell me how I can get my Wireless net to work again on the laptop? (its not mine you see )

Many thanks in advance!

This is the router and this is the WAP
jetmania is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:22 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0