Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-23-2008, 09:28 AM   #1
Baseband Member
 
Daviss's Avatar
 
Join Date: Jul 2004
Posts: 47
Default Wireless keeps disconnecting

Hello.
I have recently set up a wireless network for my house. We use a Netgear Wireless G-Router WGR 614 v9. There are 3 people connecting to it and usually in the evenings i keep getting disconnected from the wireless network. I can instantly reconnect but it is still very annoying. I think it happens when someone else is connected to the network.

Any ideas what might be causing this? Is it something to do with the network setup or my laptop?

Thanks
__________________

__________________
Acer 5739G
Daviss is offline   Reply With Quote
Old 11-23-2008, 10:12 AM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Wireless keeps disconnecting

That's the router my girlfriend has here at our appartment (she had it before i moved in). A firmware upgrade fixed that for us. Get them online. THe autodect built into the web-setup does not dectect the latest firmware so you'll need to download that on their site.

Remember when updating firmware, use a hardwire to connect to the router not wireless.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-23-2008, 10:38 AM   #3
Baseband Member
 
Daviss's Avatar
 
Join Date: Jul 2004
Posts: 47
Default Re: Wireless keeps disconnecting

Thanks for the reply. The only problem is that i live in the UK and in the firmware download page it says For North America Users only. I tried netgear.com and netgear.co.uk and they both redirect me to the same download page which is the US one.

Do you think its fine if i use the firmware that says For North America Users only?
__________________
Acer 5739G
Daviss is offline   Reply With Quote
Old 11-23-2008, 10:48 AM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Wireless keeps disconnecting

I would imagine that they'd be the same thing. Before doing it though, I'd try emailing their tech support just to be safe. If you want to try without emailing, i doubt anything bad will happen, but you are doing it at your own risk.

I did notice that the update from May 8th is not for NA only. If you don't have that version, give that a shot and see if it helps.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0