Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-19-2008, 05:04 PM   #1
Baseband Member
 
3val's Avatar
 
Join Date: Aug 2008
Posts: 41
Default Wireless Adapter Problems

Ok so my wireless adapter stopped working about 3 weeks back and all i did was install the driver from the hp website, which fixed it. then like 2 days ago it stopped working and all ive tried so far is to install hp wireless assistant and the driver again but nothing has happened some tips would be appreciated.

My laptop:

Hp Dv6000

Dv6327cl

Windows Xp Pro (service pack 3)
__________________

3val is offline   Reply With Quote
Old 09-19-2008, 06:11 PM   #2
In Runtime
 
crappybob's Avatar
 
Join Date: Sep 2008
Posts: 164
Default Re: Wireless Adapter Problems

Does your computer recognize the wireless adapter? Do you get any error messages when you try to connect? Are you sure it's your adaptor and not your wireless router? Is the wireless adapter switched on? <-- this happens a lot.
__________________

crappybob is offline   Reply With Quote
Old 09-19-2008, 08:32 PM   #3
Baseband Member
 
3val's Avatar
 
Join Date: Aug 2008
Posts: 41
Default Re: Wireless Adapter Problems

Yea i can get on from other computers, my built in wireless adapter just wasnt turning on, but i just fixed it, well my dog did, he put his foot by it and i looked down and it was on and working! =D best dog ever
3val is offline   Reply With Quote
Old 09-19-2008, 08:42 PM   #4
In Runtime
 
crappybob's Avatar
 
Join Date: Sep 2008
Posts: 164
Default Re: Wireless Adapter Problems

Sounds like he deserves some "beggin strips"!!

crappybob is offline   Reply With Quote
Old 09-20-2008, 02:38 AM   #5
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: Wireless Adapter Problems

Probably was plugged in all the way... looool
__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Old 09-20-2008, 07:47 AM   #6
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Wireless Adapter Problems

maybe the switch was turned off lol?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0