Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-13-2006, 03:50 PM   #1
Baseband Member
Join Date: Feb 2006
Posts: 92
Default Weird Problem!!!!!!!!!!!!

I am using a belkin 54g wireless router to connect to internet.
I cannot use the internet while emule has been downloading for a while. My browsers (firefox,IE) simply say page cannot be displayed. However, emule continues to download and I can still run msn messenger! What is going on!!!!!!

This has been driving me crazy for months.

If anyone has any suggestions PLEASE could you help me!!!!

Sorry if this is the wrong place to post this message.

inbrino is offline   Reply With Quote
Old 02-14-2006, 08:43 AM   #2
Daemon Poster
pctechmike's Avatar
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Weird Problem!!!!!!!!!!!!

Make sure no firewall is inadvertently blocking your Web Browser(s). If MSN Messenger and Emule (P2P Program?) are still running, you have connectivity, it's just a browser issue. Something with the Emule program may be causing you not to be able to surf. Disable Emule, and try to open IE or FF, and type in a different address once they open up- instead of going to your default page. Also, check to make sure your Browser(s) are not setup to go through a proxy server, something common that happens with spyware.

Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 06-09-2006, 11:15 PM   #3
Baseband Member
ussvoyager74656's Avatar
Join Date: Jun 2006
Posts: 58
Default Re: Weird Problem!!!!!!!!!!!!

I'm not sur what Emule is but it may be sucking up all the bandwith. I've had issues with that on my computers.
Ryan M
ussvoyager74656 is offline   Reply With Quote
Old 06-10-2006, 11:39 AM   #4
In Runtime
Reiyoku's Avatar
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: Weird Problem!!!!!!!!!!!!

Make sure you don't run peer to peer managments whilst browsing they suck up soo much bandwidth as I have experienced hehe
Reiyoku is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:13 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0