Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-19-2009, 05:28 AM   #1
Baseband Member
Harsh Pranami's Avatar
Join Date: Mar 2009
Location: India
Posts: 61
Unhappy Websites not accessible

Friends please help.I am not able to access my antivirus i.e. quick heal website for updating virus definitions and also the microsoft website.Whenever i try to open these pages it displays server not found.Whereas i am able to access all the other websites.I am using xp sp1 and quick heal as antivirus .

Harsh Pranami is offline   Reply With Quote
Old 05-19-2009, 07:56 AM   #2
In Runtime
Daeva's Avatar
Join Date: Dec 2005
Posts: 407
Send a message via AIM to Daeva Send a message via MSN to Daeva Send a message via Yahoo to Daeva
Default Re: Websites not accessible

I came across a virus/spyware once that blocked access to anything (including installed programs, websites, etc...) that had the words anti, virus, antivirus, spyware, or antispyware in them.

Here is what I did.

Download a program called superantispyware, www.superantispyware.com on another computer and save it on a flash drive as something without those words in it (for example: fluffyKitty.exe).
Run this setup on your infected computer.
Once it's done installing, you have to change the name of the actual application exe that was installed, just like you did for the setup. Once you rename it, re-boot your pc and run the renamed application.

It should take care of most of it.

This is just what it sounds like, perhaps someone else can give you more insight, but to confirm, try to go to superantispyware.com on your pc, see if you get a server not found type error.

Hope this helps.

**Official Self-proclaimed glorified excessive (insert additional adjectives here) post editor/modifier.
Edit = Best feature ever
Daeva is offline   Reply With Quote
Old 05-20-2009, 02:38 PM   #3
Golden Master
Raffaz's Avatar
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Websites not accessible

First thing i would say is to update to SP3, why are you still using SP1 and when was the last time you updated your system?
If your still having issues after updating and rebooting the PC then let us know.
Raffaz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0