Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-31-2001, 07:09 PM   #1
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: WC3 Hosting

Quote:
Originally Posted by markhare View Post
Just need to clarify something - does your broadband account come with a dynamic address and you are using some software to make it work like a static address? what software are you using?
Nope. Just went to Network Connections, Right Click, Properties, TCP/IP Properties, and selected manual.

Quote:
Originally Posted by markhare View Post
Also did u restart your modem after you set the port forwards?
Nope.

Quote:
Originally Posted by markhare View Post
Have you tried going to proxy website and entering your ip address in the proxy and see what you get - if you get your modems login page then the forward is not working correctly.
Haven't tried this yet.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 04-11-2009, 12:41 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default WC3 Hosting

I finally got off my ass and reset the router so I could get a new set of username/pass. While I was setting everything up, I decided to go ahead and port-forward ports 6112-6119 (used for WC3) on TCP/UDP so I could host games. I set the IP Server Address to my computer's. Although my protocol is configured for a dynamic address, I can set up a local static address. My plan was to switch to this certain configuration every time I play WC3.

So I've got everything set correctly for WC3, ports 6112-6119 have been forwarded...all addresses are correct...my computer has a static...but I get no connections to my game. I downloaded a port checker and it says no connection (obviously). Help me fix this please.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 04-11-2009, 02:19 PM   #3
Fully Optimized
 
Š88's Avatar
 
Join Date: May 2005
Posts: 4,775
Send a message via MSN to Š88
Default Re: WC3 Hosting

A firewall that's still blocking them perhaps?
__________________
Killing under the cloak of war is no different than murder

Kein Alkohol ist auch keine Lösung!
Š88 is offline   Reply With Quote
Old 04-11-2009, 05:11 PM   #4
In Runtime
 
Join Date: Feb 2009
Location: Republic of Texas
Posts: 152
Default Re: WC3 Hosting

Windows firewall, most likely
PvilleStang is offline   Reply With Quote
Old 04-12-2009, 01:26 AM   #5
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: WC3 Hosting

I disabled it. Still no luck.
JogaBonito1502 is offline   Reply With Quote
Old 04-12-2009, 02:22 AM   #6
Baseband Member
 
Join Date: Mar 2009
Posts: 30
Default Re: WC3 Hosting

Just need to clarify something - does your broadband account come with a dynamic address and you are using some software to make it work like a static address? what software are you using?

Also did u restart your modem after you set the port forwards?

Have you tried going to proxy website and entering your ip address in the proxy and see what you get - if you get your modems login page then the forward is not working correctly.

Cheers
Mark
www.mhare.com.au
markhare is offline   Reply With Quote
Old 04-13-2009, 12:27 PM   #7
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: WC3 Hosting

Quote:
Originally Posted by JogaBonito1502 View Post
Nope. Just went to Network Connections, Right Click, Properties, TCP/IP Properties, and selected manual.



Nope.



Haven't tried this yet.
That will only set your LOCAL IP address. Your WAN IP is proberbly dynamic.
__________________

j03 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0