Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-24-2006, 05:28 PM   #1
Baseband Member
 
ussvoyager74656's Avatar
 
Join Date: Jun 2006
Posts: 58
Default Wap11

Having trouble with WAP11. Tried doing a firmware upgrade and it failed. IS there anyway to get the wap11 working again.
__________________

__________________
___________
Ryan M
ussvoyager74656 is offline   Reply With Quote
Old 06-25-2006, 09:16 AM   #2
Daemon Poster
 
uid=[0]'s Avatar
 
Join Date: Apr 2006
Posts: 906
Send a message via Yahoo to uid=[0]
Default Re: Wap11

Try the reset button on the back of the router, or if you did which I would assume you didnt would be to restore the firmware back to default by using a backup which would have had to have been made before the upgrade.
__________________
"Security is nothing more than a thought that makes you sleep well at night." - Me
MCSE/MCSA
Security+/Network+
Wireless Network Security Spec.
uid=[0] is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0