Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2011, 04:21 AM   #1
Solid State Member
 
Join Date: Mar 2006
Posts: 6
Default W7 wireless settings going bananas

I have a MSI GT660 laptop with a (i think) Intel WiFi link 1000 BGN card.
The laptop had a connection setting for my home network, using WPA2-PSk. Recently i had to switch it to WEP cuz the nintendo DS won't connect otherwise. When I tried to connect back on the laptop it says the connection settings are different, won't work. So i changed it back to the original settings on the router, and Windows still says the settings are different. I double checked the credentials and i know it's correct. I even deleted the connection profile and try to remake a new one, but it still wont connect. Oddly, it seems like the computer detects the network as using WEP even though I already changed it back to WPA2.
The router is an Airlink SuperG wireless router. I know, its due for an upgrade...
Any help would be great. Thanks!
__________________

inf3ct10nz3r0 is offline   Reply With Quote
Old 03-16-2011, 07:43 AM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: W7 wireless settings going bananas

Nice name

Have you tried renaming the SSID on the router?
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 03-16-2011, 09:37 AM   #3
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: W7 wireless settings going bananas

If u know the required settings for the router to connect to your modem, I think u should just do a factory reset on the router and make sure you delete all the profiles on the laptop associated with it. That way you'll be starting from scratch and you can set it all up again.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 03-16-2011, 06:29 PM   #4
Solid State Member
 
Join Date: Mar 2006
Posts: 6
Default Re: W7 wireless settings going bananas

Quote:
Originally Posted by InfectionZero View Post
Nice name

Have you tried renaming the SSID on the router?
Thanks, you too

Yeah, after clearing the settings on the computer and wireless settings on the router, it works again. Just wish i knew what was wrong...
inf3ct10nz3r0 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0