Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-11-2006, 05:45 PM   #1
In Runtime
j.venning's Avatar
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Vista and XP communicating one way

Hi everyone, I have a PC with Windows Vista Beta 2 installed upon and a laptop with Windows XP Home installed on. I am quite an professional at networking but this has totally bemused me! The laptop is on a wireless access point/broadband modem and the PC is connected to it via cable.

I can remote desktop the vista with no problems at all and with excellent speed and minimal glitches. When I try to browse the vista in my workgroup computers it says it cant find it, both the computers are on the MSHOME workgroup.

On the other computer its the same situation but of course you cant remote desktop a XP Home pc anyway. The problem is really annoying me because vista is looking really good and the setup was working excellent before I installed it.

Thanks for your time.
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0