Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2019, 09:56 AM   #1
Beta Member
 
Join Date: May 2019
Location: England
Posts: 2
Wink VDSL Cisco 887VA Vodafone

Good Afternoon

I wonder if anyone can help please, though the vdsl on vodafone is up, I cannot talk through it to any website or receive an answer....
------------------------------

Quote:
no aaa new-model
memory-size iomem 10
clock timezone gmt 0 0
clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 3:00
crypto pki token default removal timeout 0
!
!
ip source-route
!
!
!
ip dhcp excluded-address 192.168.1.0 192.168.1.5
ip dhcp excluded-address 192.168.1.100 192.168.1.255
!
ip dhcp pool 10
import all
network 192.168.1.0 255.255.255.0
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.1.1
!
!
ip cef
ip name-server 8.8.8.8
ip name-server 8.8.4.4
no ipv6 cef
!
!
!
archive
log config
logging enable
logging size 500
!
!
!
!
controller VDSL 0
operating mode vdsl2
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
description Link-to-Dist-Switch
no ip address
duplex full
speed 100
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
no ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer1
description vDSL
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer idle-timeout 0
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxxxxx@businessbroadband.vodafone.co.uk
ppp chap password 0 xxxxxxxx
ppp pap sent-username xxxxxxxxxx@businessbroadband.vodafone.co.uk password 0 xxxxxxxxxxx
ppp ipcp dns request accept
ppp ipcp route default
ppp ipcp address accept
no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended NAT
permit ip 192.168.1.0 0.0.0.255 any
remark Access list for NAT
!
dialer-list 1 protocol ip permit
!
Quote:
bluestreet#show ip int bri
Interface IP-Address OK? Method Status Protocol
ATM0 unassigned YES NVRAM administratively down down
Dialer1 unassigned YES NVRAM up up
Ethernet0 unassigned YES NVRAM up up
FastEthernet0 unassigned YES unset up up
FastEthernet1 unassigned YES unset down down
FastEthernet2 unassigned YES unset down down
FastEthernet3 unassigned YES unset down down
NVI0 unassigned YES unset administratively down down
Vlan1 192.168.1.1 YES NVRAM up up
Quote:
bluestreet#sh controllers vdsl 0
Controller VDSL 0 is UP

Daemon Status: Up

XTU-R (DS) XTU-C (US)
Chip Vendor ID: 'BDCM' 'BDCM'
Chip Vendor Specific: 0x0000 0xA48C
Chip Vendor Country: 0xB500 0xB500
Modem Vendor ID: 'CSCO' ' '
Modem Vendor Specific: 0x4602 0x0000
Modem Vendor Country: 0xB500 0x0000
Serial Number Near: FCZ1704C13R 887VA-K9 15.1(4)M
Serial Number Far:
Modem Version Near: 15.1(4)M
Modem Version Far: 0xa48c

Modem Status: TC Sync (Showtime!)
DSL Config Mode: VDSL2
Trained Mode: G.993.2 (VDSL2) Profile 17a
TC Mode: PTM
Selftest Result: 0x00
DELT configuration: disabled
DELT state: not running
Trellis: ON ON
Line Attenuation: 0.0 dB 0.0 dB
Signal Attenuation: 0.0 dB 0.0 dB
Noise Margin: 10.1 dB 15.4 dB
Attainable Rate: 92200 kbits/s 30527 kbits/s
Actual Power: 12.9 dBm 6.6 dBm
Per Band Status: D1 D2 D3 U0 U1 U2 U3
Line Attenuation(dB): 8.8 21.1 31.8 5.2 18.3 26.4 N/A
Signal Attenuation(dB): 8.8 21.1 31.8 5.2 17.4 26.1 N/A
Noise Margin(dB): 10.1 9.9 10.2 17.9 15.2 15.4 N/A
Total FECS: 0 0
Total ES: 0 0
Total SES: 0 0
Total LOSS: 0 0
Total UAS: 0 0
Total LPRS: 0 0
Total LOFS: 0 0
Total LOLS: 0 0
Bit swap: 1 0

Full inits: 1
Failed full inits: 0
Short inits: 0
Failed short inits: 0

Firmware Source File Name (version)
-------- ------ -------------------
VDSL embedded VDSL_LINUX_DEV_01212008 (1)

Modem FW Version: 110506_1916-4.02L.03.A2pv6C032b.d23i
Modem PHY Version: A2pv6C032b.d23i


DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 74000 0 19999
Previous Speed: 0 0 0 0
Reed-Solomon EC: 0 73 0 0
CRC Errors: 0 0 0 0
Header Errors: 0 0 0 0
Interleave (ms): 3.00 0.00 0.00 0.00
Actual INP: 4.01 44.00 0.00 0.00

Training Log : Stopped
Training Log Filename : flash:vdsllog.bin
Quote:
bluestreet#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
+ - replicated route, % - next hop override

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

S* 0.0.0.0/0 is directly connected, Dialer1
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.1.0/24 is directly connected, Vlan1
L 192.168.1.1/32 is directly connected, Vlan1
__________________

__________________
stewartrose is offline   Reply With Quote
Old 05-05-2019, 05:26 AM   #2
Beta Member
 
Join Date: May 2019
Location: England
Posts: 2
Smile Re: VDSL Cisco 887VA Vodafone

Not a very good forum no help at all...


Replace the Interface Ethernet 0 with below and it works...


Quote:
interface Ethernet0
no ip address
!
interface Ethernet0.101
bandwidth 38000
encapsulation dot1Q 101
pppoe-client dial-pool-number 1
!
__________________

__________________
stewartrose is offline   Reply With Quote
Old 05-05-2019, 04:20 PM   #3
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,096
Default Re: VDSL Cisco 887VA Vodafone

It doesn't make sense that adding a si interface fixed this.

It's likely that you could have added your PPPoE-client to interface 0 without a sub interface...

Does your switch connected to Ethernet 0 trunk on vlan 101?
__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0