Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-26-2006, 09:39 AM   #1
Beta Member
Join Date: Oct 2006
Posts: 1
Default Unique XP network browsing problem

Hi, I have been trying over and over to fix the slow browsing speed of shared folders on remote XP Pro machines that contain 1000+ files (from an XP Pro machine). I am on a domain network, and accessing shared folders that are located on a 2000 server that contain 1000+ files is just fine. I have done pretty much everything that has been suggested but nothing seems to help. Here's the weird thing that happens and I'm hoping someone else can relate to it:
On the client XP, I already have the Indexing Service DISABLED, but there is still a checkmark for each specific drive (and I do have a map to the share I'm accessing). So, when I remove the checkmark from the 'Allow Indexing...' on that mapped drive and hit Apply, DURING the time that it is applying the attributes browsing is at perfect speed, absolutely no delays. As soon as it is finished applying the attributes it's back to the same slowness. Then, if I go back and reapply the checkmark for 'Allow Indexing...' on that mapped drive, during the time it is applying the settings it is fast again, until it has completed the attribute settings.
Can someone please help me out here??

thanks, franco

francob is offline   Reply With Quote
Old 10-30-2006, 07:05 PM   #2
Daemon Poster
Captain Pooka's Avatar
Join Date: Oct 2006
Posts: 1,108
Default Re: Unique XP network browsing problem

y3ah.. that ch3ck/unch3ck its3lf is m3ssing with m3 to. I think it's Windows way of p**p1ng on you

I ahve no idea how to fix this...


Captain Pooka is offline   Reply With Quote
Old 10-31-2006, 12:26 AM   #3
In Runtime
AnonymousI's Avatar
Join Date: Mar 2005
Posts: 243
Default Re: Unique XP network browsing problem

Youre gonna have to disable the indexing service. To do this, go to run and type in services.msc and look for "indexing service". Right click it and select properties and press stop if it is running. Then specify the startup type to disabled and OK out.
AnonymousI is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0