Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-06-2008, 10:23 AM   #1
In Runtime
 
Join Date: Aug 2006
Posts: 102
Default Unable to connect to mapped drive

At work we have a server that hosts our QuickBooks, Act! and UPS Worldship databases. When we turn on a computer, that needs to connect to those databases, we get an error stating:

The system cannot connect to the shared files. Either these files are missing or there is a problem with your network connection (Z:\UPS\WSTD).

Now if we go into My Computer and double click on the mapped drive (Z we are able to gain access to the drive and then if we go to open up Worldship again, it works perfectly.

Is there a reason that we have to manually access the drive first? The reason I ask is because this doesn't happen for other programs and it only happens on 1 computer out of the 4 that access Worldship. Is there a way to automatically make the computer check the network drive and maybe kind of look through it so we don't have to manually open the drive first?
__________________

BrianS is offline   Reply With Quote
Old 08-06-2008, 12:41 PM   #2
Baseband Member
 
MethodShock's Avatar
 
Join Date: Aug 2008
Posts: 22
Send a message via MSN to MethodShock
Default Re: Unable to connect to mapped drive

With that sort of error string I'm guessing your using Windows XP?.. Are you using any anti-virus software that might be blocking automated access?
__________________

MethodShock is offline   Reply With Quote
Old 08-06-2008, 12:53 PM   #3
In Runtime
 
Join Date: Aug 2006
Posts: 102
Default Re: Unable to connect to mapped drive

Sorry, yes I am using XP. The company uses CA (Computer Associates) but it still occurs when it is disabled.
BrianS is offline   Reply With Quote
Old 08-06-2008, 12:57 PM   #4
Baseband Member
 
MethodShock's Avatar
 
Join Date: Aug 2008
Posts: 22
Send a message via MSN to MethodShock
Default Re: Unable to connect to mapped drive

Have you tried unmapping the drive then setting it back up again?
MethodShock is offline   Reply With Quote
Old 08-06-2008, 09:25 PM   #5
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Unable to connect to mapped drive

When the drive was mapped, was it set to automatically reconnect at login? I'm assuming this is setup as a small network, which doesn't use network scripts to map drives. It sounds like the drive is not "remapped" at login, until you click on the drive in "My Computer". Un-map the drive, and make sure the box is checked that says "reconnect at login"- or something of that sort. Reboot the computer, login, and see if you are able to open up WorldShip without going into My Computer.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 08-07-2008, 09:16 AM   #6
In Runtime
 
Join Date: Aug 2006
Posts: 102
Default Re: Unable to connect to mapped drive

thank you for your help. Remapping the drive didn't help, but what I did do was share the My Documents folder on the computer where the database is and then creating a shortcut to that folder and dragging it into the My Documents Folder. It is a stupid work around but it gets the job done. lol
__________________

BrianS is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0