Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2010, 09:32 AM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Strange Network Issue

So heres my setup:

INTERNET > Netgear DG384 Wireless Modem > Wireless Network (1 PC, 2 Laptops, 2 Phones, 1 Xbox 360, 1 PS3)

So everyone can ping back and forth except between my Phone and my laptop. I Can ping both from the Modem's Interface fine. Yet if i try to ping inbetween my phone (192.168.0.9) and my laptop (192.168.0.10)
i simply get a Destination is unreachable error. I Have tried turning off my firewall (Zonealarm) and my Anti virus (Avast) and i have tried dynamic and static IP Adress's.

Im all out of ideas,any clues?

Update:

Now this is weird. I just tried pinging my laptops IP from the laptop itself. The Ping Times out. Funny thing is, if i ping localhost (127.0.0.1) i get a 90% Fail rate. Most packets just time out?
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-08-2010, 10:42 AM   #2
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Strange Network Issue

See if there's an update for the laptop's wireless drivers - or try another wireless dongle in the laptop and see if that makes a difference.

Very long shot here and might seem like a weird thing to ask - but if you just run the laptop on its battery (unplug it from the wall) does that make any difference?
__________________

__________________
Save the whales, feed the hungry, free the mallocs.
berry120 is offline   Reply With Quote
Old 08-08-2010, 07:42 PM   #3
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Strange Network Issue

Updated the Driver (Ather 5007EG Chip) and tried on and off the battery and still the same problem.

Checked my Host files and there A-Ok.

TRACERT Returns the same error that PING Gives me.

Ran the Microsoft Troubleshooter and it said it could be the firewall service that runs regardless of the firewall being on or off,so i disabled the service all together and still no go.

Tried Ressetting Winsock and my hosts info

As found here:

http://support.microsoft.com/kb/811259/

and here:

http://support.microsoft.com/default.aspx?kbid=299357


Update: No computers in my network (Except the router) can ping my either my phone OR Laptop. WTF.

I Think my router is being a B*tch.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-19-2010, 07:02 AM   #4
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Strange Network Issue

Can I ask why you are concerned about being able to ping stuff? It's possible that the "ping service" is turned off or blocked (I know there is some kind of setting that does that though it's not called ping service but I forget what it is really called).
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-19-2010, 07:33 AM   #5
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Strange Network Issue

That's the thing, i can access my phone via telnet, access my phones files via FTP wireless, use my phone as a wireless security camera, etc, etc. I Cant do any of this because my phone and laptop refuse to talk to each other!

I Think its my router because at my brother in laws place, they talk fine!
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-19-2010, 12:01 PM   #6
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: Strange Network Issue

it's called ICMP echo.

There's a fair chance that this'd be disabled on your phone, as you wouldn't want your phone to be so visible as to respond to ping requests when you're connected to a data network.

As for the laptop, I'd check firewall settings of both your 3rd party firewall (zone alarm) and the windows firewall settings.
__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 08-19-2010, 11:01 PM   #7
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Strange Network Issue

Under any other wireless network, ping work fine inbetween them so its not the Laptop or phone :\
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 08-20-2010, 10:02 AM   #8
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Strange Network Issue

Yes it would seem then that there is something in the router causing the issue. Is the security the same on yours as it was on the working wifi?

Just out of curiosity, have you tried just to access the files without pinging? Just wondering if the ping isn't working (because of it being blocked) but file sharing and everything is.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 08-20-2010, 08:49 PM   #9
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Strange Network Issue

Under my network there is no talking between my phone or laptop, no pinging, file sharing, they just time out or says the destination is unreachable

The only difference between the 2 networks is the one that isnt working is a Netgear DG834G and the one that is working is a Thompson cheap arse generic modem.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0