Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2006, 12:28 AM   #1
Beta Member
 
Join Date: Nov 2006
Posts: 3
Default Strange Internet Problem.

I went to a friends house recently and lanned but his internet connection would stop working on my computer a couple of minutes after i started up my computer. The only way i could get it to work again was if i restarted my computer then it would work for a little while longer before i had to do the same thing again. Before I left my house it worked perfect but now that im back at my house it is acting funny. Now when i get on the internet it will work for a little while then all of a sudden web pages start timing out. I have to repair my network connection to get it to work again but that only lasts like 5 minutes then it does the same thing all over and i have no idea how to fix it. Any ideas?
__________________

streetskater is offline   Reply With Quote
Old 11-27-2006, 12:49 AM   #2
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: Strange Internet Problem.

Try this and post your results:

http://cexx.org/lspfix.zip

Your computer could have had it's LSP(Layered Service Provider) chain(s) broken by a minor spyware/program which is causing your symptoms.
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 11-27-2006, 01:10 AM   #3
Beta Member
 
Join Date: Nov 2006
Posts: 3
Default Re: Strange Internet Problem.

It says no problems found.
streetskater is offline   Reply With Quote
Old 11-27-2006, 01:18 AM   #4
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: Strange Internet Problem.

Then a simple driver reinstall should work.

I would go to device manager and remove the network drivers (under network adapters), reboot, and reinstall.

elsewise, tell me what is listed under the network adapters. Also, check out the status of the enabled connection and look at the speed and ip.
__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 11-27-2006, 06:07 PM   #5
Beta Member
 
Join Date: Nov 2006
Posts: 3
Default Re: Strange Internet Problem.

I dont have my driver disk that came with my motherboard and im not really sure which ones i have to get. If i told you which motherboard i had do you think you could find them? anyone here's my motherboard

http://www.evga.com/products/moreinf...1-AX&family=20

Also under network adapters is Nvidia Nforce Networking Controller.
streetskater is offline   Reply With Quote
Old 11-27-2006, 11:26 PM   #6
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: Strange Internet Problem.

Try this...

ftp://ftp.evga.com/Driver/NF4_666_XP2K.exe
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0