Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2015, 12:18 PM   #1
Solid State Member
 
Join Date: Mar 2015
Location: Romania
Posts: 10
Default Small amount website not properly working anymore (numbers and letters in upper left)

Hello,

Since recently, a small number of website are not loading properly on my laptop. A few sites only load the top of their website, some websites (like TripAdvisor) show only their links, in one big column on the left side. Strange thing is that, at the websites which are not loading well, there always appears a kind of code in the upper left corner, consisting of letters and numbers. But the code is always different. For example, if i open Tripadvisor now, the code is '1fd1e'. When i refresh it, the code is now '1fd26' and it keeps on giving one of these codes. On another site the code is for example '41bf1'.

It isn't my browser, because the same thing happens in Opera, Chrome and Explorer. It also can not be my router, because on my other laptop i have no problems to open these site correctly. I also tried a flush dns, clearing up cookies, and updating my browsers (to be sure).

Has anybody any idea?
Thanks!
__________________

matthijs07 is offline   Reply With Quote
Old 03-31-2015, 01:45 PM   #2
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

If it works on another computer but not the one, then it has to be a problem with the one. Have you run a virus and malware scan?
__________________

setishock is offline   Reply With Quote
Old 04-01-2015, 03:49 AM   #3
Solid State Member
 
Join Date: Mar 2015
Location: Romania
Posts: 10
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

Thanks for your response! I have run a virus scan (ESET) and windows defender run a scan, but with no result, the pages still do not load properly. As an attachement you will see a screen shot of one of the webpages which doesn't load.

Matthijs
matthijs07 is offline   Reply With Quote
Old 04-01-2015, 04:07 AM   #4
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

Could you try attaching it again? I'm not seeing it. (might just be me though, lol)
__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Old 04-01-2015, 04:31 AM   #5
Solid State Member
 
Join Date: Mar 2015
Location: Romania
Posts: 10
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

Sorry, my fault. Here it is (hope it is not too small)

So a number of sites load like this, and some stay completely empty, but a code like that is always in the left upper corner. And again, it happens only with a few sites. So far 95 % of the websites are working normally.
Attached Images
File Type: jpg error.TA.jpg (13.9 KB, 10 views)
matthijs07 is offline   Reply With Quote
Old 04-02-2015, 03:52 AM   #6
Solid State Member
 
Join Date: Mar 2015
Location: Romania
Posts: 10
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

Just an update: i have run virus/malware programma, and unistalled browser en installed it again. But to no avail, the problem stays the same.

Anybody?
matthijs07 is offline   Reply With Quote
Old 04-02-2015, 08:26 AM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

My website does that to visitors when there's a database error. I'd find it hard to believe that they all are having database errors at the same time.
setishock is offline   Reply With Quote
Old 04-02-2015, 09:19 AM   #8
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

Could their be an addon installed that simply is not removed with the browser?
__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Old 04-02-2015, 09:29 AM   #9
Solid State Member
 
Join Date: Mar 2015
Location: Romania
Posts: 10
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

@Setishock; indeed, i do not think that is possible. Especially since the fact they are working fine on my other laptop.
@Draygoes: i have checked it, but i could not discover anything that could interfere. Also, all the different browsers have the same problem.
matthijs07 is offline   Reply With Quote
Old 04-02-2015, 09:51 AM   #10
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: Small amount website not properly working anymore (numbers and letters in upper l

Could be some sort of proxy setting on your PC, have you got any separate firewalls? Running the internet through a proxy? Just thinking that an element on the page might be blocked.
__________________

__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Reply

Tags
internet, loading, strange code, websites

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0