Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-15-2010, 02:55 PM   #1
Solid State Member
 
Join Date: Jun 2010
Posts: 7
Default Slow Internet

I upgraded to Windows 7 from Windows XP a few months ago. I did all the tests to make sure my computer was capable to handle Windows 7 and it was fine. At first my internet was really fast and worked great, and then all of a sudden it started to run slow. I canít stream video clips because it takes forever. I have to pause it and wait about 5minutes to watch something. I donít know if itís my computer or my wireless router. I bought a Linksys wireless router, when I used it with XP, it was great. Does anyone have any suggestions on what I could do to fix this problem?
__________________

Rob 215 is offline   Reply With Quote
Old 07-15-2010, 03:00 PM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Slow Internet

Have you tried rebooting the Wireless router? When did it start to run slow? How long ago?
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 07-15-2010, 03:32 PM   #3
Daemon Poster
 
MetalOverlord76's Avatar
 
Join Date: May 2009
Posts: 1,012
Default Re: Slow Internet

I have a Linksys router and Windows 7 as well and have encountered similar problems. It could be some sort of compatibility issue between the OS and the device?
__________________
Do not trifle with dragons, for you are small and crunchy and taste good with ketchup
MetalOverlord76 is offline   Reply With Quote
Old 07-15-2010, 03:50 PM   #4
Solid State Member
 
Join Date: Jun 2010
Posts: 7
Default Re: Slow Internet

Quote:
Originally Posted by InfectionZero View Post
Have you tried rebooting the Wireless router? When did it start to run slow? How long ago?
Yes I tried rebooting the wireless router. It started about a month ago, maybe a month after I installed windows 7.
Rob 215 is offline   Reply With Quote
Old 07-16-2010, 03:24 AM   #5
Solid State Member
 
Join Date: Jun 2010
Posts: 7
Default Re: Slow Internet

Try to contact your internet service provider and tell them your concerned. I am sure they can address your problem.
bobmacans is offline   Reply With Quote
Old 07-16-2010, 07:04 AM   #6
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Slow Internet

Check the computer for viruses?
Try reloading Win7 again and see if it works better?
How much RAM do you have?
What processor is it?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 07-21-2010, 04:30 PM   #7
Solid State Member
 
Join Date: Jun 2010
Posts: 7
Default Re: Slow Internet

I tried connecting to the modem by a wire and it was still slow. I called my service provider and they fixed it.

I didn't think it was my Linksys wireless router because I just bought it 7months ago. Plus my dad has the same router and it works great at his house.

Just wanted to let everyone know who responded. Thank you.
Rob 215 is offline   Reply With Quote
Old 07-25-2010, 08:23 PM   #8
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Slow Internet

Glad it worked out.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0