Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2009, 06:22 PM   #1
Baseband Member
 
Join Date: Dec 2008
Posts: 26
Default simple internet problem

Hi I just got new internet service and am trying to login through vista, but am having trouble getting connected. It is asking for user, domain login and password, and I think the problem is the domain.
__________________

droo09 is offline   Reply With Quote
Old 09-03-2009, 07:31 PM   #2
Daemon Poster
 
Russel's Avatar
 
Join Date: May 2009
Posts: 1,037
Default Re: simple internet problem

Have you contacted your new ISP for instructions on how to use the service?
__________________

Russel is offline   Reply With Quote
Old 09-08-2009, 01:34 PM   #3
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: simple internet problem

Contact your ISP.

However, what your trying to do sounds like you're trying to login to Windows. Is this an old business computer. You most likely don't have a 'domain' at your house. If so, you'll need to contact the person you got it from to have them remove it from their domain for you. Then you'll be able to get into Windows and can use the computer like normal from there.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 09-08-2009, 02:57 PM   #4
In Runtime
 
TitanMATRIX's Avatar
 
Join Date: Jul 2009
Posts: 202
Send a message via MSN to TitanMATRIX
Default Re: simple internet problem

Quote:
Originally Posted by jmacavali View Post
Contact your ISP.

However, what your trying to do sounds like you're trying to login to Windows. Is this an old business computer. You most likely don't have a 'domain' at your house. If so, you'll need to contact the person you got it from to have them remove it from their domain for you. Then you'll be able to get into Windows and can use the computer like normal from there.
Thats what I was confused about... I never "login" to the internet... just plug my computer into the router and go at it. The only exception is when I'm on campus and using there wireless internet... then I have to log on to their network but not the internet.
__________________
***Network Warrior***
TitanMATRIX is offline   Reply With Quote
Old 09-08-2009, 07:43 PM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: simple internet problem

Yeah, I don't think this issue has anything to do with the ISP. It sounds like the computer is used and has come from a business that had a domain. In which case the computer will need to be taken off the domain before the OP can use it properly.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0