Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2008, 05:33 PM   #1
Solid State Member
 
Join Date: Mar 2008
Posts: 13
Default Sharing...

i am trying to share my wireless network connection and recieve an error upon doing so. i know i am doing it right because i have done the same procedure at my cousins and it worked flawlessly. I go to Network connections-> Local Area 1(Wireless Connection)->Properties->Sharing->Tick the box, after i tick the box it says that i cannot share the connection because another computers ip address is 192.168.0.1

Any ideas

-Thanks in advance.

__________________

Wrestling103 is offline   Reply With Quote
Old 03-02-2008, 05:39 PM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Sharing...

Do you know if there are any other wireless networks that could be interfering with yours? Or is his computer connected to a DHCP server through his isp that needs to be disabled.
Go to Newtork Connections ->LAN connection( or which ever one is hard wired) ->right click ->disable, or disconnect.

Even if there is a small signal that is being picked up the DHCP server will have a problem.

You can do a trace route, in command if you need to find where the ip is coming from on his computer, too, if needed.
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 03-02-2008, 05:43 PM   #3
Solid State Member
 
Join Date: Mar 2008
Posts: 13
Default Re: Sharing...

Well, i m not sure about his computer, mine is connected via wireless router to my desktop. the one i m trying to share(mine/laptop) displays the error i posted a picture of now.
Wrestling103 is offline   Reply With Quote
Old 03-02-2008, 06:47 PM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Sharing...

Ok, that isn't an error. That is just asking if you want to enable connection sharing. If you click yes, it says that you will have an ip of 192.168.0.1. That is all that the message says.
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 03-02-2008, 07:32 PM   #5
Solid State Member
 
Join Date: Mar 2008
Posts: 13
Default Re: Sharing...

Quote:
Originally Posted by wmorri View Post
Ok, that isn't an error. That is just asking if you want to enable connection sharing. If you click yes, it says that you will have an ip of 192.168.0.1. That is all that the message says.
look at the other picture it says an error has occured a computer already has an ip of 192.168.0.1
Wrestling103 is offline   Reply With Quote
Old 03-03-2008, 02:50 PM   #6
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Sharing...

Post the output of "ipconfig /all" in this thread.
DJ-CHRIS is offline   Reply With Quote
Old 03-03-2008, 06:40 PM   #7
Solid State Member
 
Join Date: Mar 2008
Posts: 13
Default Re: Sharing...

Quote:
Originally Posted by DJ-CHRIS View Post
Post the output of "ipconfig /all" in this thread.
i get this



it says 'ipconfig' is not recongnized as an internal or extrenal command, operable program or batch file
Wrestling103 is offline   Reply With Quote
Old 03-05-2008, 03:31 PM   #8
Solid State Member
 
Join Date: Mar 2008
Posts: 13
Default Re: Sharing...

Fixed above problem

ok

ipconfig/all is below
Wrestling103 is offline   Reply With Quote
Old 03-05-2008, 05:30 PM   #9
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Sharing...

Great to know that you figured everything out!

Cheers!
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 03-05-2008, 05:56 PM   #10
Solid State Member
 
Join Date: Mar 2008
Posts: 13
Default Re: Sharing...

Quote:
Originally Posted by wmorri View Post
Great to know that you figured everything out!

Cheers!
i didnt =(. i fixed the command prompt problem and was able to to post the ipconfig/all. it may have been from the port forwarding i did previously?
__________________

Wrestling103 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0