Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2008, 11:08 PM   #1
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Setting up internet connection

Hey! I need help setting this up.
I just reformatted but I can't get the internet to work.
I'm trying to get the one on the MOBO to work because I need to find what my dedicated network card is so I can get some drivers. Anyone wanna guide me? It's supposed to do it automatically, but it's not.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 07-06-2008, 10:31 AM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Setting up internet connection

Go to the device manager and find out what the manufacturer and model of the NIC is and then go to their website and download your drivers, then install and you should be all set.

Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 07-06-2008, 12:46 PM   #3
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Setting up internet connection

yeah post your specs and ill link you to them if you need it.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 07-06-2008, 08:11 PM   #4
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: Setting up internet connection

Quote:
Originally Posted by wmorri View Post
Go to the device manager and find out what the manufacturer and model of the NIC is

That might be tough to do if the drivers aren't installed yet. Usually there's a big ol' yellow "?" and a generic label "Network Controller" listed in device manager when drivers aren't installed.
CrossCech is offline   Reply With Quote
Old 07-07-2008, 02:49 AM   #5
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Setting up internet connection

Thanks for the help guys, but I already fixed it. I couldn't figure out what was going on. I had the drivers, but it still wouldn't work. So then what I did was, I opened my computer up and I found my dedicate card name (Netgear GA311). The drivers on their website wasn't working for some reason either. So I went and looked for the CD. Installed the drivers and it's up and running. Unfortunately, I had to also install the onboard audio and video drivers. I got the video one installed, but my computer restarted during the audio installation and broke the InstallShield wizard. Then I went to get the Dell Resource CD and I found the drivers of my CD/DVD-ROM gone. I ended up saving the drivers for the LAN, video, and audio on a flash drive. I reformatted again and re-installed. Now it's working perfectly. Thanks for the help again.
JogaBonito1502 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0