Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2010, 10:48 AM   #1
Baseband Member
 
k0nfident's Avatar
 
Join Date: Nov 2006
Posts: 71
Lightbulb Set the Internet to connect to 'Local Area Connection' and not 'LAN 2'

Hey there everybody, I hope you are doing great!

As you might probably already have a small idea about what we are going to talk about, I say we dive right into it!

In other words, the thing is that for a long time now, and up until now it hasn't really bothered me, but I have noticed that my internet connection connects using the 'Local Area Connection 2' adapter and not the 'Local Area Connection' adapter like it used to when I first got the computer. Therefore, I would like to know how can I put back to the first adapter.

Seeing as you guys here are definitely pros, I doubt this is very complicated to fix!

Thank you very much for your help, and wish you guys a merry christmas and happy holidays! =)
__________________

k0nfident is offline   Reply With Quote
Old 12-23-2010, 10:57 AM   #2
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Set the Internet to connect to 'Local Area Connection' and not 'LAN 2'

You are able to delete the connections and then re-add the connection manually. If you need exact steps, I can post them when I get off work and fire up the virtual machine... I'm assuming you're on XP right?
__________________

__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 12-23-2010, 11:07 AM   #3
Baseband Member
 
k0nfident's Avatar
 
Join Date: Nov 2006
Posts: 71
Default Re: Set the Internet to connect to 'Local Area Connection' and not 'LAN 2'

Quote:
Originally Posted by InfectionZero View Post
You are able to delete the connections and then re-add the connection manually. If you need exact steps, I can post them when I get off work and fire up the virtual machine... I'm assuming you're on XP right?
Oh man hahahaha, you've got to be kidding me!

The problem was simply in the plug, because when you mentioned XP, this brought up a thought:

"Okay so, I'm not on XP, but this issue still persisted over when I installed Windows 7, which means that it's not the computer, but it's probably coming from the plug..."

And there it was. I checked the Ethernet cable and it was in the "Port 2" of Ethernet. Now I just switched it back to 1... and it says connected to local area connection, without the "2".

Haha, I guess thanks for bringing up the thought to me. =D

Oh and, before I forget, Merry Christmas and happy holidays! Thanks again!
k0nfident is offline   Reply With Quote
Old 12-23-2010, 11:15 AM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Set the Internet to connect to 'Local Area Connection' and not 'LAN 2'

I've seen XP installations where the NIC was installed a second time so you would have to manually delete both and setup the connection again, but having two certainly makes it a lot easier
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 12-23-2010, 11:28 AM   #5
Baseband Member
 
k0nfident's Avatar
 
Join Date: Nov 2006
Posts: 71
Default Re: Set the Internet to connect to 'Local Area Connection' and not 'LAN 2'

Quote:
Originally Posted by InfectionZero View Post
I've seen XP installations where the NIC was installed a second time so you would have to manually delete both and setup the connection again, but having two certainly makes it a lot easier
Yeah, it would probably be two PPPoE connections, or?
k0nfident is offline   Reply With Quote
Old 12-26-2010, 04:06 AM   #6
Fully Optimized
 
Indigo's Avatar
 
Join Date: Jul 2010
Location: USA
Posts: 1,866
Default Re: Set the Internet to connect to 'Local Area Connection' and not 'LAN 2'

This is pretty easy to fix.

Right Click the connection. Choose Rename. Change it to whatever you want.

The OS just names the connections for some asinine reason based on how many times you've installed the hardware. Used to annoy me as well. I do it all the time for my systems here - I have a Windows Server box that has multiple NICs so I like being able to name the connections so that I don't disable the wrong one when working remotely or something.
__________________

Indigo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0