Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-03-2005, 07:32 AM   #1
Beta Member
Join Date: Aug 2005
Posts: 3
Question Server 2003/ICS/NETWORK Issue ?!?

Need some help guys... I did a pretty little visio setup of this network I am tweaking for someone... Here is what they have at home:
Server 2003 running: Mail Server, Web/FTP Server, ICS (Does not have 2003 SP1 Installed)

Here is the Graphic: http://root.wynne.org/MY-NET1.gif

OK, Since Server 2003 SP1, Bill Gates disabled ICS in Service Pack 1 for Domain Controllers... if the server was NOT a domain controlerr, this setup would continue fine. But in order to update the server, SP1 neds to be installed and ICS disapperas from use... (There is literally no selection tab in the Networking properties)

Ok, so we tried to go with the flow and put the Router in front as it should be... Like so: http://root.wynne.org/MY-NET2.gif

Here are the issue.. The WebDomain that points to the server cannot be viewed in the local network... The Router user/pass comes up instead. The DNS simply does not work well... Only websites that have "Previously" been viewed come up... except for a few (This is for all client stations) and the wife who has the Win2K laptop cannot check her email inside because her Thunderbird client has the domain as the SMTP/POP Servers and the domain isn't read locally...

What I have done...

1. Tried to Add records to the DNS on the server... disaster...
2. Tried to Setup RRAS on the server and DHCp on the Router... RRAS will not setup without ICS/ICF disabled, which means no firewall and for some reason even when we disabled that service, RRAS said it is still running and cannot continue. We rebooted and everything...


HammerFeet is offline   Reply With Quote
Old 08-03-2005, 11:10 PM   #2
In Runtime
x0r515t's Avatar
Join Date: May 2005
Posts: 236

Is your local domain the same as the public domain or is it different (xyz.local vs xyz.com)?

x0r515t is offline   Reply With Quote
Old 08-04-2005, 05:51 AM   #3
Beta Member
Join Date: Aug 2005
Posts: 3

Good question...

It is different... Domain is xxx.com and domain at home is xxx.local
HammerFeet is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0