Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-01-2005, 08:15 PM   #1
BSOD
 
JustinMcG67's Avatar
 
Join Date: Sep 2005
Posts: 2,519
Send a message via AIM to JustinMcG67 Send a message via MSN to JustinMcG67 Send a message via Yahoo to JustinMcG67
Default Serious Problem w/ network PLease help.

I'm having rather large and cumbersome problem with my network. Basically I have a setup that should allow my DSL modem to connect to my router, then my computer to the router, then my other computer to the same router. For some reason my computer has internet, but my other computer doesn't. Why is this. I'll tell what the configuration is below.

- My modem, in another room
- Ethernet cable runs from DSL modem to router
- My computer runs to the router
- Other computer runs to the router

All the lights are up and running. Yet for some reason when it comes time for the other computer to Acquire the Network Address, it just send packets but won't receive anything. Why is this? Any help you can offer is greatly appreciated.

***NOTE*** I would run a search as I'm sure there's a ton of topics affiliated with mine, but I'll be trying to fix the network so I won't have time to do a search and what not. Plus I have chores...it all adds up for one hell of a thing. Anywho...
__________________

JustinMcG67 is offline   Reply With Quote
Old 01-10-2006, 08:21 PM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Serious Problem w/ network PLease help.

Can you give me the IP Address of the computer in question? If it starts with a 127.x.x.x, then that is the default address that the computer assigns itself if it cannot find the router (check the connections, and the cable) If it is giving you a 192.x.x.x address, then it is picking up an IP Address, it is a browser issue. If it's the second option, post back, and I'll walk you through your browser, and make sure it is setup right.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0