Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-26-2004, 09:18 AM   #1
Beta Member
Join Date: Oct 2004
Posts: 1
Default RRAS conflict with ICF

I have a windows 2003 standard - stand alone server
with 2 network cards

it's working great as a server but i have the most bizarre problem

i wanted to start using RRAS for vpn access and when i tried to run the wizard it says:
iCF is currently enabled on (server name). to configure RRAS, please disable ICF and try again

ICF was enabled a few month ago when it was installed to protect it until i am done with all
the configuration .
since then i had all ready replaced the NIC of the internet do to a fault

there is no ICF enabled on the server now ( service is disabled )
i try to uninstall and re install the NICs - no good

tried to some how run RRAS in safe mode and more and more
nothings helps - i do not want to reinstall the server to keep it's current configuration

did not find any things about this stupid bug at MS site or at google and so...

any advice any one ????
oren256 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0