Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2006, 01:56 PM   #1
Beta Member
 
Join Date: Aug 2006
Posts: 1
Default Router to Router problems...

Hey guys, I am new to the forums and I am just trying to get some help. I currently have one linksys router set up off of my modem and the 4 ports are full. So I decided to get another linksys router and set it up off the 4th port so I could put more computers on the network. Now the problem is that after I connect the second router in I get no connection coming from it to any computer. I plugged the 4th port from the first router into the internet of the second router and nothing happens. Do I need to plug it into the same port? I am not sure what I am doing or what is wrong or if it is even possible. If you could help me out here I would appreciate it. Thanks a bunch!

Shermanator
__________________

Shermanator15 is offline   Reply With Quote
Old 08-08-2006, 07:14 PM   #2
Fully Optimized
 
-Paul-'s Avatar
 
Join Date: Jun 2005
Posts: 2,242
Send a message via AIM to -Paul- Send a message via MSN to -Paul-
Default Re: Router to Router problems...

try setting the second router to be an access point, in the settings, if there is no option then trade in the second router for a network swith (not an actual swith, it switch's automatically... common misconception)
__________________

-Paul- is offline   Reply With Quote
Old 08-10-2006, 03:09 PM   #3
Baseband Member
 
Bozorg's Avatar
 
Join Date: Mar 2006
Posts: 34
Send a message via AIM to Bozorg Send a message via MSN to Bozorg
Default Re: Router to Router problems...

The ip's on the routers are probably the same go into the router settings and change one (most likely the new one) to a different ip
Bozorg is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0