Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-25-2005, 12:06 AM   #1
Baseband Member
 
Zderadicka's Avatar
 
Join Date: Feb 2005
Posts: 59
Send a message via AIM to Zderadicka Send a message via MSN to Zderadicka Send a message via Yahoo to Zderadicka
Default Router Question

I have a Belkin Router Model 4 Port Router. When trying to configure the NAT for my ftp site I couldnt get it to route from the WAN IP to my Private IP. No updates for firmware and port forwarding doesnt work either. Has any ever had/ heard of this problem? If so is there a solution. Or is just a case that I brought a crap router.
__________________

Zderadicka is offline   Reply With Quote
Old 02-25-2005, 01:27 AM   #2
BSOD
 
pcmxkeith's Avatar
 
Join Date: Dec 2004
Posts: 842
Send a message via AIM to pcmxkeith Send a message via MSN to pcmxkeith Send a message via Yahoo to pcmxkeith
Default Re: Router Question

Its a piece of junk trash it and buy a Dlink :P
pcmxkeith is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0