Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2007, 12:24 AM   #1
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default router problems

i recently gotten a d-link wireless router. now like every one in a while, ill get a pop up saying that there was an IP conflict with another computer which would be my moms in the other room. the thing is that it isn't even turned on lol.

i'm not using any wireless adpaters, i'm using all ethernet lines.

also when i get this pop up my internet connection is lost.

thanks for any help.
__________________

Ronco Rox is offline   Reply With Quote
Old 01-23-2007, 10:38 AM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: router problems

Is your router secured with WEP or something? Maybe one of your neighbors or someone is connecting to your network. Somewhere in your router settings you should be able to look at all the connected computers. In my Netgear router it's under "Attached Devices".
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 01-23-2007, 11:00 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: router problems

Could be that, if so then have a look in the settings for wireless on the router, im pretty sure there is a disable AP tickbox in there to turn the wireless off, can someone confirm this?
Raffaz is offline   Reply With Quote
Old 01-24-2007, 06:28 AM   #4
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: router problems

well it seems to be working fine now. it could of been doing this becuase i wasn't installing the router when the computer was shut off.

i had a tad bit of high ping on BF1942: DC-a little over 300 but i think that was just the server and the other people playing in it.

thanks for the help guys.
Ronco Rox is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0