Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-03-2005, 03:20 PM   #1
Beta Member
 
Join Date: Jul 2005
Posts: 4
Question router problem

ok i got another problem with my router. i have a d-link 604 and i was trying to set up a DMZ on my computer but it didnt work. i put the ip address it said in ipconfig under command prompt put in some programs it still said i needed to open speciffic ports. any ideas?
__________________

viperdude is offline   Reply With Quote
Old 08-03-2005, 03:41 PM   #2
In Runtime
 
x0r515t's Avatar
 
Join Date: May 2005
Posts: 236
Default

Ok don't put your PC outside the NAT firewall bad idea. Instead, go into your routers setup page and open the appropriate ports. To get to your routers setup page, type the IP address of your router into the address bar of your web browser.
__________________

x0r515t is offline   Reply With Quote
Old 08-03-2005, 10:43 PM   #3
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default

Yeah you NEED to open up those ports... basically your DMZ is like the middle man between two enemies... you have to open up the port or the other won't trust it. (lol sorry for the lame analogy)
__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 08-03-2005, 11:49 PM   #4
Beta Member
 
Join Date: Jul 2005
Posts: 4
Default

i tryed opening the right ports and still didn't work IE: i was seting up emule and was opening the port that it said i needed but the test that u can do didnt work.. and a couple of other programs did same thing.
viperdude is offline   Reply With Quote
Old 08-04-2005, 12:06 AM   #5
In Runtime
 
x0r515t's Avatar
 
Join Date: May 2005
Posts: 236
Default

well I don't know what to say, either your not opening the right ports or your ISP is blocking the port you need. Do you have a software firewall that could be blocking ports as well?
x0r515t is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0