Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2011, 09:56 PM   #1
Beta Member
 
Join Date: Nov 2011
Posts: 2
Default Router Issues

Hello
I have a Linksys Wireles-G 2.4GHz 54 Mps Router. Model:WRT54G
With an Arris Modem Model: TM502G

Recently, I have updated the FirmWare on my wireless router
Now when I set-up the router, the internet does not load and Is not usable on my desktop or wireless devices.

I go to sign into the modem url and it does not allow me, because I cannot load the internet when the modem is connected,

I need advice on how to fix this, and get it up and running. Fast replys would help

Any questions, just respond here with them and I will answer them quickly

Thanks
__________________

sk8in43va is offline   Reply With Quote
Old 11-09-2011, 09:28 AM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Router Issues

Hi,

What firmware did you update to, and was there a reason to change the firmware like better or more functionality?
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 11-09-2011, 04:33 PM   #3
Beta Member
 
Join Date: Nov 2011
Posts: 2
Default Re: Router Issues

It was the most recent firmware for the Router. I dont remember off the top of my head. I just updated it to have the most recent on there.
sk8in43va is offline   Reply With Quote
Old 11-09-2011, 06:45 PM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Router Issues

HI

Was there a problem with the firmware that you had on your router? If things aren't working currently then I would try rolling back to what was on there before and see if it still works.
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 11-11-2011, 07:15 AM   #5
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Router Issues

Can you plug into the modem directly and get connected?
Did you reset up the settings from your ISP correctly into the router? Can you verify this by calling the ISP and telling them you got a new router and need it setup?
Can you roll back to an older firmware and see if that fixes the problem?
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0